Register

I cant remove audio put in with "insert sound" to slide

For version specific questions
User
Posts: 2
Joined: Fri Apr 01, 2016 3:25 pm

I cant remove audio put in with "insert sound" to slide

Postby FionaB » Fri Apr 01, 2016 3:37 pm

I am having a problem with the "Insert Sounds" on slides.
I inserted a sound to a slide, but the audio quality is poor and I want to replace it - I am not able to find a way to remove the inserted sound.
So... I just tried to insert another sound to the slide, and now they play on top of each other. There must be a way to remove the sound - I just can't find this functionality except for the slide for which I am lucky enough to have been able to remove the sound with the 'undo' function.

When I open "insert sounds" again, there is no audi file waveform showing, thought the sound file is locking down many elements of the slide. Please help - I really dont want to start from scratch again.

FWIW, I am using VB8Pro, Version 8.1.4

Site Admin
Posts: 1078
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: I cant remove audio put in with "insert sound" to slide

Postby James » Sun Apr 03, 2016 8:14 pm

Fiona,

To remove a sound (since you can have multiple per slide) just click on it from the timeline and hit delete.

sound.png

User
Posts: 2
Joined: Fri Apr 01, 2016 3:25 pm

Re: I cant remove audio put in with "insert sound" to slide

Postby FionaB » Tue Apr 05, 2016 2:03 pm

Thanks -

I was having a really silly problem - for some reason, scrolling down within the timeline didnt let me see enough rows to see the sound file. When I expanded the size of the timeline, I was able to see all the rows and then delete the sound.

Site Admin
Posts: 1078
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: I cant remove audio put in with "insert sound" to slide

Postby James » Wed Apr 06, 2016 8:02 am

Fiona,

Glad you were able to figure it out.

Return to ViewletBuilder8

Who is online

Users browsing this forum: No registered users and 1 guest