Register

My audio is soft in my Viewlet project

General Tips & Tricks
Tim

My audio is soft in my Viewlet project

Postby Tim » Fri Jun 16, 2006 9:59 am

Why is my audio so soft in my Viewlet project?

You may need to enable the "boost" on your microphone through your Windows operating system. To do this, locate the "speaker icon" in the system tray (near your clock). Right click on it and select "Open Volume Controls". This will open a "Play Control" screen. On this screen, look for the "Microphone" option (Note: If the Microphone option is not displayed, make sure your microphone is plugged into your system.) Under the volume control sliding bar for the Microphone option, click on the "Advanced" button. This will open an "Advanced Controls for Microphone" screen. Look near the bottom of this screen for an option that says "Microphone Boost" and place a checkmark in the box next to it. Then, close this screen and adjust the volume of your microphone in the Play Control screen to midrange. By doing this, a boost will be added to your microphone when recording and this should clear up the "sound too soft" error message.

Return to FAQs - ViewletBuilder 4.x

Who is online

Users browsing this forum: No registered users and 1 guest