Register

Installation Issue with Viewlet builder version 7

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 1
Joined: Thu Nov 03, 2016 5:02 am

Installation Issue with Viewlet builder version 7

Postby JoseSolonika » Thu Nov 03, 2016 6:21 am

I am using Viewlet builder version 7 on my desktop. Recently, I refreshed my android version from Windows 7 to Widows 10, it is giving installation error.

It is giving:
Code: Select all
ERROR_INSTALL_PACKAGE_OPEN_FAILED


My computer is 64 bit Dell device with i7 processor.

Please help to resolve the issue.

Thanks,
Jose Solonika - Navy Academy instructor at Naval base Annapolis Maryland
Address: 888 Bestgate Rd #200, Annapolis, MD 21401, USA
Telephone #:+1 443-837-9783

Site Admin
Posts: 1084
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: Installation Issue with Viewlet builder version 7

Postby James » Thu Nov 03, 2016 8:43 am

Jose,

We don't have any reports of this and we are running V8 on Windows 10 without issue. I would download the latest version (Pro or Enterprise) and try again. You may have permissions issues installing? Make sure you are the Admin on the machine.

Return to General Discussions

Who is online

Users browsing this forum: No registered users and 2 guests