Register

Color of the recorded application changed in MP4 file

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 1
Joined: Tue Mar 05, 2013 8:12 am

Color of the recorded application changed in MP4 file

Postby agnieszka_tkaczyk » Tue Mar 05, 2013 8:29 am

Hi,

I created a viewlet however an unwanted window from another program popped up while I was recording. I edited some of the png files in the resource catalog to remove that pop up. Now, I have two sets of resource files: the original version with the unwanted pop-up and an edited version (I made a back-up before editing anything). When I generated an MP4 file, the UI of the application that I recorded turned from grey to pinkish. This happens whether I use the unaltered set of resource files or the edited ones. Any idea what might be the reason for such behavior? Are there any settings that might affect MP4 file generation? I initially thought that this was caused by me editing the png files but the problem seems to appear in both sets of files. Thanks in advance for your thoughts on that!

User
User avatar
Posts: 50
Joined: Mon May 29, 2006 12:47 am
Location: Dolny Kubin, Slovakia

Re: Color of the recorded application changed in MP4 file

Postby Michal » Wed Mar 06, 2013 6:33 am

Hello,

Thank you for the note. I was able to reproduce the issue, it is on the library side which we are using to create mp4 output. I'll create a case in our bug tracking system and we'll try to fix the issue as soon as possible. Case 54907.

Best regards,
Michal
Michal

User
Posts: 1
Joined: Thu Aug 15, 2013 1:35 am

Re: Color of the recorded application changed in MP4 file

Postby depstein » Thu Aug 15, 2013 1:40 am

I notice that this problem still exists in the current version of Viewlet Builder (7.3.2.0). Is there any estimate as to when this issue will be fixed, or is there any workaround?

Site Admin
User avatar
Posts: 1071
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: Color of the recorded application changed in MP4 file

Postby James » Mon Oct 07, 2013 7:26 am

This issue has been resolved in ViewletBuilder 8.0.

Return to General Discussions

Who is online

Users browsing this forum: No registered users and 2 guests