Register

Can't change to asian languages -> scrambled text

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 3
Joined: Tue Mar 17, 2009 3:17 am

Can't change to asian languages -> scrambled text

Postby holgerkrumm » Tue Mar 17, 2009 3:21 am

Hi,

I have an urgent problem with ViewletCam. I am evaluating VC for making demo videos to our japanese and chinese
customers, but I am not able to see asian languages: they are all mixed up and scrambled in special characters.

I assumed, that I have to install asian language support, following the advice given here:

http://unicode.org/help/display_problems.html

But that didn't help me either.

Is VC nocht Unicode-ready?

Any pointer is appreciated!

Holger

Site Admin
Posts: 1078
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: Can't change to asian languages -> scrambled text

Postby James » Tue Mar 17, 2009 4:05 pm

Roger,

I've never heard any complaints like this and we have thousands of Asian customers using the product.

Can you provide some screenshots?

James

User
Posts: 3
Joined: Tue Mar 17, 2009 3:17 am

Re: Can't change to asian languages -> scrambled text

Postby holgerkrumm » Wed Mar 18, 2009 12:45 am

Thanks for your quick response, James!

First of all: we tried it on another machine (with same software installations) and it is showing the same behaviour :cry:

I attached two screenshots with japanese and simplified chinese enabled:

viewletcam_japanese.png
viewletcam_simplchinese.png


When I switch back to english, everything is fine and my dialogues are not corrupted!

I quote my system spec, it might help.

------------------
System Information
------------------
Time of this report: 3/18/2009, 08:33:07
Machine name: HOLGERKRUXP
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.080814-1242)
Language: English (Regional Setting: German)
System Manufacturer: Dell Inc.
System Model: Latitude D820
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A09
Processor: Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz (2 CPUs)
Memory: 2046MB RAM
Page File: 595MB used, 3345MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode


---------------
Display Devices
---------------
Card name: NVIDIA GeForce Go 7300 [Dox Optimised 181.20: Performance]
Manufacturer: NVIDIA
Chip type: Quadro NVS 110M
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_01D7&SUBSYS_01CC1028&REV_A1
Display Memory: 256.0 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: Dell 2007WFP (Digital)
Monitor Max Res: 1680,1050
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.8120 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail



Thanks for your help!

Holger

Site Admin
Posts: 1078
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: Can't change to asian languages -> scrambled text

Postby James » Wed Mar 18, 2009 8:57 am

Holger,

I found these posts online.

http://azhagi.com/uniset.html

http://www.coscom.co.jp/japanesefont/ja ... vista.html

Have you installed Unicode through Regional Settings?

I have Vista so I followed the instructions from the link above to change my System Locale to Japanese (for example)
I rebooted and opened VCam and changed the language to Japanese. Looked fine on my machine. I think this is
something you can resolve on your end through the OS and language options. You should update to the latest version of
VCam2 as well.

japanese_locale.jpg


James

Site Admin
Posts: 1078
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: Can't change to asian languages -> scrambled text

Postby James » Thu Mar 19, 2009 11:57 am

I heard back from our developers on your specific issue.

Vcam doesn't use Unicode.
The problem is because his operating system is in English, and his
Regional Setting is German.
Set the Regional Setting to Chinese or Japnese should resolve this problem.


James

User
Posts: 3
Joined: Tue Mar 17, 2009 3:17 am

Re: Can't change to asian languages -> scrambled text

Postby holgerkrumm » Fri Mar 20, 2009 1:11 am

It worked!

Thanks so much for your effort!

Best regards,

Holger

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest