Register

Watermark in ViewletCam

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 2
Joined: Thu Jan 18, 2007 10:33 am

Watermark in ViewletCam

Postby dondic » Thu Jan 18, 2007 10:43 am

Hi, I'm french so don't care of my English please :)

I export my ViewletCam captures in swf format. And when I open them in the Flash software (Macromedia) there is a big Watermark "ViewletCam". Why ??? However, my ViewletCam is allready registered, i don't understand.
Please help :) thx

Tim

Watermark in ViewletCam

Postby Tim » Thu Jan 18, 2007 6:06 pm

dondic,

If Cam is not registered, then there may be a small watermark in the upper left corner of the swf file you generate. A large watermark as you have described is unusual. Please send me a "screen shot" of the page with the watermark. The Flash software may be affecting the swf file you generated from viewletCam.

Please send the screen shot to support @ qarbon.com

Also, Does this watermark appear when simply publishing the swf file?

Tim

User
Posts: 2
Joined: Thu Jan 18, 2007 10:33 am

Postby dondic » Fri Jan 19, 2007 2:36 am

Ok, finaly it was not really a watermark. You were right.
It's a bug with the "info" of the play control bar. Flash display the "info" windows, but if I disable the play control bar at the export : it's ok.

Thanks a lot.
:wink:

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest