Register

problem with animated GIFs

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 1
Joined: Thu Nov 28, 2013 4:25 am

problem with animated GIFs

Postby masayadzyto » Mon Dec 02, 2013 12:13 am

Videos have been published in flash and AVI but getting trouble in publishing in animated GIFs. It gets slowed down and sometime not even responds. What should I do?

thanks

Site Admin
User avatar
Posts: 1072
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: problem with animated GIFs

Postby James » Mon Dec 02, 2013 9:19 am

Hello,

I did a quick test and the GIF was working fine for me. What version and build are you running?

10fps.gif

User
User avatar
Posts: 214
Joined: Wed Oct 08, 2008 5:43 am

Re: problem with animated GIFs

Postby Qathy » Tue Dec 03, 2013 8:21 am

I also ran a quick test using the last available version of ViewletCam2 and the animated GIF worked just fine. Since there are no settings to control how many frames it will output in the animated GIF (and perhaps if your file is large), you might want to open the GIF in another image editing program where you can see the number of frames and the playback speed. This way, you can further tweak these elements and even get rid of unwanted frames for smoother playback.

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest