Register

"Streaming" Viewlet on web page

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 4
Joined: Fri Oct 20, 2006 1:04 pm

"Streaming" Viewlet on web page

Postby Lew_B » Fri Oct 20, 2006 1:18 pm

I have created a viewlet and put it on my web page. As it loads, it does show the "progress bar" as the load occurs, but it does not play until fully transferred. I saw something in the (limited..;-) documentation referring to being able to tell the viewlet to begin playing after a certain amount is transferred (like the way media players buffer a certain amount but start playing once enough has been transferred to "stay ahead" of the transfer).

But I can't seem to make it happen. Is this really a feature? If so, any tips?

TIA, Lew

Site Admin
User avatar
Posts: 1071
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Loading Screen

Postby James » Sat Oct 21, 2006 1:53 pm

Yes...this does work.

If you go into Tools/Loading Screen, there are 2 icons to the lower left...one being a green check mark. If you selected the properties icon next to it, you can setup the loading screen however you want...including the % to load before playing. When you are done, hit ok and then the green check mark to come back.

Jay

User
Posts: 4
Joined: Fri Oct 20, 2006 1:04 pm

Postby Lew_B » Mon Oct 30, 2006 9:27 pm

Thanks, Jay.....works as advertised

Lew

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest