Problem on my Windows Ultimate 64bit 16Gig Machine

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website:
Posts: 1
Joined: Sat Mar 12, 2011 4:57 am

Problem on my Windows Ultimate 64bit 16Gig Machine

Postby rickidooome » Sat Mar 12, 2011 5:17 am

Anyone run into this?

At some point in the last few weeks, there is a funky behaivior going on during screen capturing. It is consistent and everytime. I can't use my mouse to select new windows or the menu; the mouse moves but doesn't allow me to do anything. It sometimes freezes.

Otherwise it is capturing fine.

I've tried an assortment of things - disabling hardware acceleration in VLC, running my windows with all the screen glitz turned off, and running with just a single monitor.

I have reinstalled Viewletcam 235, tried earlier Nvidia video drivers, and said a few prayers.

Nothing seems to make a difference.

The rest of my system and programs seem uneffected.

I am running Windows 7 Ultimate, 16Gig ram, and am an old hand at Viewletcam. Nvidia Geforce 480. Dual Monitor. Intel Core i7CPU 950@3.07 Ghz. I have a wacom intuious pen. 100GB free on C. I am connected to a home network without any sharing. Onenote 2010 runs in the background, as well as Avast antivirus. The above was in place when viewletcam was running ok.

Note that VLC did run fine, previously on this system. Of course, it is always receiving Windows update patches.

Site Admin
Posts: 1092
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Re: Problem on my Windows Ultimate 64bit 16Gig Machine

Postby James » Mon Mar 14, 2011 8:54 am


We believe build 245 should resolve this issue. The screen has different "layers" and Windows 7 is using a new layer we were not capturing.
This has been setup in the new version.

Please let us know if the problem persists.


Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest