Register

Export AVI and lose text

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
Posts: 1
Joined: Fri Aug 13, 2010 12:20 pm

Export AVI and lose text

Postby SpringSoft » Fri Aug 13, 2010 12:24 pm

I try to export the vcp to avi - when I do, any text that I put onto the vcp disappears. This does not happen when I export to swf. Is there is a trick that i am missing?

User
User avatar
Posts: 183
Joined: Wed May 31, 2006 8:51 pm

Re: Export AVI and lose text

Postby vmarm » Mon Aug 16, 2010 6:17 am

Hi,

This is something that has never come up as an issue with ViewletCam2, but there is no trick to this. Publishing to AVI is just that, you should just be able to publish to AVI and all the text should display the same as when you publish to SWF. My suggestion is that you send Qarbon Support your ViewletCam2 file along with this issue as stated here. That way, support can track this issue with its own support ticket, analyze it accordingly to see if there is a bug or an authoring step being left out and then get back with you with the solution or if more information is needed.

You can open a support ticket here http://www.qarbon.com/help/helpme.php and you will be instructed how to attach the VCP file. Let the support team know you were directed to do this in a user forum post too.

Kathy

Return to Discussions

Who is online

Users browsing this forum: No registered users and 2 guests