Register

All sounds play back

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
User
User avatar
Posts: 29
Joined: Tue Sep 12, 2006 6:04 am

All sounds play back

Postby khewss » Wed Dec 05, 2007 2:21 am

I'm testing a multiple choice/single answer quiz that uses 3 unique sounds for Correct, Wrong and No answer, respectively.
On answering, I get the right sound but after that, the other 2 sounds would playback as well!
Is this a bug or how can I get around to only have the appropriate sound play, after which it moves to the next slide (which has no sound).

On another note, the "Incorrect" message comes on and disappears too fast. How can I slow down the display of that message?
Thanks!

Khew

Site Admin
User avatar
Posts: 223
Joined: Fri May 26, 2006 1:51 pm
Location: Rochester, NY

Postby Andrew » Wed Dec 05, 2007 12:21 pm

I'm not able to reproduce the sound playback problem with VB 5.0.10. Do you have the latest version? If so, please email to qarbon_support@qarbon. If your project is under 2mb attach that as well.

For the duration of the Incorrect message there are 2 things you can do. You can globally slow down the reading speed in Project > Project Properties > Timing > Reading Speed

or

You can edit the Events for the question.
Go to the On Incorrect tab.
Edit the "Incorrect Attempt: All" Action
Edit the "Display Object" Action
Change Duration to Manual
Enter the number of seconds to display the Incorrect message.
Andrew Branch

User
User avatar
Posts: 29
Joined: Tue Sep 12, 2006 6:04 am

Postby khewss » Wed Dec 05, 2007 7:16 pm

Andrew wrote:I'm not able to reproduce the sound playback problem with VB 5.0.10. Do you have the latest version? If so, please email to qarbon_support@qarbon. If your project is under 2mb attach that as well.


Thanks for the reply, Andrew.
It's not VB I was using (isn't this the VQuiz forum that we're in?!) :wink:
I'm using VQuiz 2.0.10 for this. As I was just testing this, I only have one question in my quiz, so it's wa-ay below 2mb in size too. :)
Thanks for the solution to slowing the reading speed too!

Khew

Site Admin
User avatar
Posts: 223
Joined: Fri May 26, 2006 1:51 pm
Location: Rochester, NY

Postby Andrew » Wed Dec 05, 2007 7:42 pm

Funny, when you're in the forum it doesn't tell you if it in the Quiz of VB section. Need to look into that.

The underlying recording for VB5 and Quiz2 is identical. So if you send your VIE to qarbon_support@qarbon.com it will create a ticket in our system and I'll take a look at it.
Andrew Branch

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest