Register

Assistance with Survey/Evaluation Viewlet

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
Gail

Assistance with Survey/Evaluation Viewlet

Postby Gail » Sun Apr 01, 2007 10:33 am

Hi

I have published an evaluation viewlet. On the first slide of the viewlet the students have to choose what class they are evaluating. However, when I export the viewers detail to CSV, it does not bring in that field. For example, I can't tell if they are evaluating the HR class or the Benefits class.

Do you have any suggestions how I might change my setup to get this information?

What I would like, for example, in the end is how many people thought the HR class was too short, too difficult.

Site Admin
Posts: 1084
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

CSV Export

Postby James » Mon Apr 02, 2007 7:08 am

Every field you capture is collected and available on export from ViewletCentral...Go to the Viewers area where you see the search parameters at the top...then at the bottom there are 2 export options..one is a Detail report which should give you everything.

Gail

CSV Export

Postby Gail » Mon Apr 02, 2007 7:26 am

Thanks. I did find the field. I was looking at the first question. The questions do not appear in the same order as they are in the Viewlet.

Thanks for all your speedy replies.

Site Admin
User avatar
Posts: 51
Joined: Sat May 27, 2006 1:27 am
Location: Dolny Kubin, Slovakia

Postby Rado » Mon Apr 02, 2007 1:16 pm

Hi Gail, if the questions/slides appear in wrong order in ViewletCentral then it definitely sounds like a bug. I'll have to investigate this and will keep you posted.

Rado

tvoverton

Experiencing the same problem

Postby tvoverton » Sun Apr 22, 2007 5:05 pm

Hi

I'm experiencing the same problem when exporting from Viewlet Central (questions appearing out of order).

Thanks

Tim

Site Admin
User avatar
Posts: 51
Joined: Sat May 27, 2006 1:27 am
Location: Dolny Kubin, Slovakia

Postby Rado » Fri Jun 29, 2007 7:04 am

This issue is fixed in the new version of ViewletCentral, which has been released today and is now available at http://www.viewletcentral.com

User
Posts: 2
Joined: Thu Dec 27, 2007 12:32 am

Postby rola » Fri Dec 28, 2007 7:39 pm

Thanks Rado,I will to see it.

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest