Register

Assigning Certificates in ViewletQuiz

Questions regarding the authoring of Viewlets, installation or possible bugs with our products. For urgent issues, please use our support form on our website: http://www.qarbon.com/help/helpme.php
Gail

Assigning Certificates in ViewletQuiz

Postby Gail » Fri Mar 30, 2007 10:23 am

I am having trouble assigning a certificate to a Viewlet. I have created the Name and Address survey questions at the beginning. However, it does not give me the option to choose address in the email field drop down when assigning it to my viewlet. I get the name option in the name field drop down.

Any suggestions? I have compared it to the others I have created that work but can't see the difference.

Gail

Site Admin
Posts: 1085
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Postby James » Fri Mar 30, 2007 10:53 am

Gail,

If we had your VIE file and accessed your ViewletCentral account, I'm sure we can figure it out. I'll have a ViewletCentral guy contact you.

Site Admin
User avatar
Posts: 51
Joined: Sat May 27, 2006 1:27 am
Location: Dolny Kubin, Slovakia

Postby Rado » Fri Mar 30, 2007 11:52 am

Hi Gail,

I've checked your ViewletCentral account, but all 3 of your Quiz Viewlets seem have a certificate assigned to them properly. Are you still having issues? If yes, which Viewlet is the one causing headaches?

Rado

Site Admin
Posts: 1085
Joined: Fri May 26, 2006 3:15 pm
Location: San Jose, CA

Postby James » Fri Mar 30, 2007 12:28 pm

I think it not that they are "not" assigned, but that she is doing something wrong in the viewlet so the email & name fields are not selectable they way she wants. We need to look at her design and see that she setup the question correctly so it will pull the variables right.

Site Admin
User avatar
Posts: 51
Joined: Sat May 27, 2006 1:27 am
Location: Dolny Kubin, Slovakia

Postby Rado » Fri Mar 30, 2007 12:45 pm

Ahh, sorry, in that case I think I just found the issue with the "Benefits" Viewlet. The name of the Address slide contains a forgotten space at the end (it reads "Address "), and all slides with a space in their names are ignored in certificates.

Gail, please open your Viewlet and fix the Address slide name by removing the space at the end, and then republish to ViewletCentral. After republishing you should see both fields when assigning the certificate.

Let us know if this helped.

Rado

Gail

Postby Gail » Sun Apr 01, 2007 10:22 am

Thanks so much.... that was it.. I did not notice that but will know for next time.

Return to Discussions

Who is online

Users browsing this forum: No registered users and 1 guest