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ViewletQuiz3 is Here 

ViewletQuiz3 Is Here 
 
ViewletQuiz3 provides an elegant and efficient way to create and deliver stunning interactive 
Flash quizzes and surveys. 
 
ViewletQuiz3 boasts over 10 question types and has the ability to import image files, audio clips 
and even movies, including Qarbon’s famous Viewlets. Built-in stylesheets are customizable for 
creation and application of global object properties to standardize and speed up ViewletQuiz3 
creations.  The format painter makes editing tasks easy and swift, reducing redundant 
formatting steps with just a single click.  Action types expand the possibilities of creativity 
without losing control over object timings throughout surveys and quizzes.  These are just a 
small sampling of features in ViewletQuiz3. 
 
That’s not all.  With over three million presentations and interactive demonstrations accessed 
online and offline every month.  Viewlets continue to be one of the leading media venues for 
sharing information, providing technical support, and presenting products and training.  In 
addition, ViewletQuiz3 supports SCORM 2004 reporting. 
 
Don’t take our word for it.  The next time you go online, peruse our client list 
(www.qarbon.com/features/customers/) or browse through our customers’ case studies 
(www.qarbon.com/features/case-studies/).  Qarbon’s clients know ViewletQuiz3 gives you 
immediate access to valuable information to help you make well-informed business decisions. 
Go ahead and conduct your marketing surveys, perform product concept testing, train/test staff 
knowledge and/or measure customer satisfaction easily with ViewletQuiz3 as your foundation. 
 
This ViewletQuiz3 manual provides an overview of the most important features we feel you will 
need to use when creating your ViewletQuiz3 surveys and quizzes.  For this and all the details 
on ViewletQuiz3, visit us online 24x7 (www.qarbon.com) for the latest information on all of 
Qarbon’s products, services and support.      
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New Features 

New Features 
 
ViewletQuiz3 builds upon the success of Qarbon’s flagship quizzing and surveying program 
formerly known as ViewletACE while introducing many new features to enhance your survey 
and quiz projects.  
 
For current information, please visit our web site (www.qarbon.com) for more information on 
ViewletQuiz3’s newest features. 
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System Requirements 

System Requirements 
 
System requirements for using ViewletQuiz3 will depend upon several factors, including your 
operating system. If you have any questions about what your system needs to efficiently run 
ViewletQuiz3 to achieve the best possible results, please visit our web site (www.qarbon.com) 
and look for the specific ViewletQuiz3 products page. On this page you will find a Technical 
Specs link with more information. 
 
If you still have questions, please send us an email: support@qarbon.com. 
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Download and Installation 

Download and Installation 
 
The download and installation process for ViewletQuiz3 is straightforward, but the location and 
process for it may vary over time. For the fastest results, go to our home page 
(www.qarbon.com) and look for and click the Download(s) link. On the download page, click 
the link for the product you want to download and follow the instructions on the preceding pages 
to download the installation file. Remember the name and location of the installation file. 
 
After downloading the file, close the browser window. Then, locate and double-click the 
installation file. Follow the onscreen prompts to install ViewletQuiz3. 
 

 
 
If you run into any installation issues or have any questions about the current ViewletQuiz3 
download and installation process, email: support@qarbon.com. 
 

ViewletQuiz3 User Manual Page 4 July 2008 



 

License Activation and Deactivation 

License Activation and Deactivation 
 
In order to register ViewletQuiz3, you will need to purchase a license. Purchase a license online 
by visiting our web site (www.qarbon.com). Look for and click the Store link where you will find 
various purchasing options. Or, you can contact our Sales Team (sales@qarbon.com) for 
current pricing and purchasing information. 
 
Once you purchase a license, you will receive a confirmation email with your license and 
purchase information. Keep this email for your records. 
 
You will need to be connected to the Internet to register ViewletQuiz3. Once connected, launch 
the program. Select Help > License Activation from the menu bar. Follow the screen prompts 
to complete the license activation process. For best results, copy the license number directly 
from your email and paste it in the required field when registering ViewletQuiz3. 
 
To check license information, select Help > About ViewletQuiz3 to display an About window 
that fetches current license type and membership status directly from the server. If the About 
window is unable to connect to the activation server, a link will be provided to display the 
activation status. 
 

 
 
There may be times you will need to move your license to a different machine. To avoid any 
licensing abuse issues (such as registering the same license too many times, possibly resulting 
in your license being temporarily suspended), you can deactivate your license. To do this, make 
sure you are connected to the Internet. Launch ViewletQuiz3 and select Help > License 
Deactivation from the menu bar. Follow the prompts to deactivate your license. 
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License Activation and Deactivation 
Once you’re done, follow the steps outlined previously to activate your license on another 
computer. 
 
Note: If you don’t have an Internet connection or your firewall is blocking ViewletQuiz3, go 
through the activation wizard as normal, the last pasge will display steps to activate 
ViewletQuiz3 via the web. The page will look like this: 
 

 
 
If you have any problems or questions regarding the license activation or deactivation process, 
email: support@qarbon.com. 
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Interface Overview 

Interface Overview 
 
When ViewletQuiz3 is launched and no project is open, the window is divided into various 
sections for ease of use: 
 

 
Example of ViewletQuiz3 Interface – No Project Open 
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Interface Overview 

 
Example of ViewletQuiz3 Interface – Project Open 
 

 Start Page: The first screen you see when running ViewletQuiz3 is the Start Page. This 
page displays quick links to commands you use most frequently. It also has links to your 
recently opened projects, tutorials, help and a dynamic news page.  
 

 Menu Bar: This is the bar that sits right below the title bar and contains menu titles that 
reveal additional options. The menu bar offers access to: File, Edit, View, Insert, 
Project and Help operations. 
 

 Main Toolbar: Below the menu bar is the main toolbar containing a series of buttons. 
These buttons offer quick one-click access to the most common features in the 
program. In many cases, these buttons provide quicker access to tools found on the 
menu bar. 
 

 Context Sensitive Toolbar: Displayed with open projects, It sits below the main toolbar 
and contains buttons to access the features related to the currently selected object. For 
example, when editing a slide, the context sensitive toolbar displays buttons for editing 
the slide. If you select a message, this toolbar will dynamically change accordingly. 
 

 Tabbed Views: These include options for working with different views. Depending upon 
the selection, the tabbed view will display to the left of the slide editing area or below it. 
Tabbed views include: Browser, Thumbnails, Stylesheets, Output, Timeline and 
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Interface Overview 
Slide Notes. This are explained in more detail later in this manual. 
 

 Object Toolbar: This toolbar, previously known as the Tools Palette, contains buttons 
to add new objects into the slide such as: Balloons, Notes, Text Boxes, Shapes, 
Images, Buttons, Movies, Pause Zones and Questions. 

 
When a project is opened, the slide view displays. The slide view is where you add elements to 
your project and edit them. 
 
Many of these features are discussed in more detail later in this manual. If you have any 
questions, please email: support@qarbon.com. 
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Preferences 

Preferences 
 
In ViewletQuiz3, you can set up preferences for such features as language, spelling options, 
proxy server, log files, backup files and Java. This chapter provides on overview to setting up 
preferences for your ViewletQuiz3 projects. 
 
Note: You do not need to have a project open to set up preferences. 
 
To set preferences in the: 
 
General tab: 
 
The General tab allows you to specify the language that is used to display the user interface. By 
default this will pick up your current system’s language, but you may want to switch to a different 
language in this tab. 
 
You can also specify some sound recording preferences in this tab. 
 

 
 

 Select Edit > Preferences from the menu bar. 
 Select the General tab. 

o In the Language area, click Change Language. 
o Select a language from the list. 
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Preferences 
o Click OK. 

 

 
 

o In the Recording area, set audio recording options as needed to display a 
countdown. 

o Click the Reset Preferences to Default to reset options in the Preferences 
window back to original settings at any time. 
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Preferences 
Spelling tab: 
 
ViewletQuiz3 will spell check any text entered into a message. This is enabled by defaulte and 
can be turned on and of via the View menu > Spelling Mistakes selection. 
 
The Preferences tab allows you to specify the spelling dictionary that should be used. 
 

 
 

 Select the Spelling tab. 
 Select a dictionary for the spell checker from the drop-down list. 
 Place a checkmark next to the additional spelling options as desired. 
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Preferences 
Proxy tab: 
 
The Proxy tab is used to set up your proxy server. If you don’t know what a proxy server is, 
chances are you don’t need to worry about it. Some companies require the programs that 
access the Internet to log on through a proxy server. In this case your network administrator 
should have the information to fill out this preference screen. 
 

 
 

 Select the Proxy tab. 
 In the Preferences area, select your proxy options. 
 Enter additional proxy information as required in the fields provided. 
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Preferences 
Logging tab: 
 
While ViewletQuiz3 is running it writes a log that describes in detail what is going on in the 
background. This is indispensable for tracking down problems and making ViewletQuiz3 as bug 
free as possible. 
 
The logging can be viewed in the Output tab, which can be viewed by selecting View > Output 
from the menu bar. It is also by default written to a log file. You should leave this option enabled 
and may be asked to send the log file to Qarbon Support if you are having issues. 
 

 
 

 Select the Logging tab. 
 In the Output Window area, select a Report option from the drop-down list. 
 Click Clear Output Window (this is a tabbed view that, if selected as a View option, 

displays below the slide area), to clear the information in this tabbed view. 
 In the Log File area, select the Enabled check box to activate this feature to create log 

files. 
 If enabling logging, choose a file size limit and file save location path.  
 Click Clear Log File to clear old log files from your system. 
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Preferences 
Backup tab: 
 

 
 

 Select the Backup tab. 
 In the Backup Files on Save area, click the check box next to the desired options. 
 If choosing to create backup files for automatic saves, select the radio button next to the 

store options and enter a path to save these files. 
 In the Automatic Save area, click the check box to enable the automatic save function. 
 If using automatic saves, select how many minutes each automatic save will be 

performed. 
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Preferences 
Advanced tab: 
 

 
 

 Select the Advanced tab. 
 View the Java settings or click the Change Java Settings button. 
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Preferences 

 
 

 A Java Preferences window displays where you can make selections. 
 In the Memory area, set a value for minimum and maximum amount of memory that 

ViewletQuiz3 may use. 
 In the VM Options area, enter additional options as needed. 
 Click OK to save options. 

 
Once all the preferences are set up in the Preferences window, click OK. 
 
If you have any questions setting up ViewletQuiz3 preferences, please contact 
support@qarbon.com. 
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Project Slide Size 

Project Slide Size 
A feature common to all ViewletQuiz3 projects is the slide size. The slide size you select for new 
projects will determine the baseline slide size for the entire project. Think of the slide size as the 
working canvas or staging area of your project. Everything seen on the slide staging area will be 
viewable in the published project. 
 
There are essentially two types of slide sizes to choose from: 

 Custom: This option allows you to specify a custom width and height. 
 Standards: This option allows you to select a standard resolution for your slide size. 

 
To create a Custom slide size for your project: 
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Project Slide Size 
 
 
1. In the Create New Project window, select a project type. 
2. In the Slide Size area, select Custom – Specify a custom width and height from the drop-

down list. 
3. Enter a Width and Height for your slide size in the fields provided. 
 
To create a slide size based on a standard Window’s resolution: 
 

 
 
1. In the Create New Project window, select a project type. 
2. In the Slide Size area, select Standards – Select a standard window size from the drop-

down list. 
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Project Slide Size 
To create a new standard size and add it to the Standards list: 
1. In the Create New Project window, select a project type. 
2. In the Slide Size area, select Standards – Select a standard window size from the drop-

down list. 

3. Click the Add Standard  button. 
4. In the Standard Resolution window that displays: 

a. Enter a Name. 
b. Set a Width and Height. 
c. Click OK. 

 
To modify a standard in the Standards list: 
1. Select a standard from the drop-down list. 

2. Click the Modify Standard  button. 
3. Edit the information in the Standard Resolution window. 
4. Click OK. 
 
To delete a standard from the Standards list: 
1. Select a standard from the drop-down list. 

2. Click the Delete Standard  button. 
3. In the Delete Standard window, click Yes to confirm the deletion. 
 
For more information regarding slide sizes, please contact support@qarbon.com. 
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Quiz and Survey Project Question Types 

Quiz and Survey Project Question Types 
ViewletQuiz3 allows you to create dynamic quiz and survey projects. There are more then 10 
common question types available for either type of project.  
 
Here’s a brief overview of each: 
 
Short Answer – Fill in the Blank 
This question type is a fill in the blank with a single answer. 

 
 
 
Short Answer – Selection from List 
This is a question with a single answer, selectable from a given list. 

 
 
 
Short Answer – Rating 
This is a question type with a single answer on a given scale. 

 
 
 
Short Answer Essay 
This is a question that allows the user to type in one or more paragraphs to respond. 
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Quiz and Survey Project Question Types 
 
Multiple Choice – Single Answer 
This is a question with a single answer given two or more choices. 

 
 
 
Multiple Choice – Multiple Answers 
This is a question type with one or more answers. 

 
 
 
Multiple Choice – Fill in the Blanks 
This is a question with one or more ‘Fill in the Blank’ entry fields. 

 
 
 
Multiple Choice – Selection from Lists 
This is a question where respondents must choose answers from a list(s) of choices. 
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Quiz and Survey Project Question Types 
 
Multiple Choice – Rating 
This is a question type where respondents must select answers on a scale. 

 
 
 
Multiple Choice – True/False 
This is a question with only one of two possible answers. 

 
 
 
Likert Scale 
This is a question type where respondents specify their level of agreement to a statement. 

 
 
 
The main difference between a survey question type and a quiz question type is that one does 
not require a correct response (survey) and the other does require a correct response (quiz). 
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Quiz and Survey Project Question Types 
Quick Tip:  For essay questions, set the Submit key to None to allow a user to hit the Enter key 
when submitting the answer. 
 

 
 
For more information on question types, please contact support@qarbon.com. 
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Quiz Projects 

Quiz Projects 
The Quiz Project is the first of the ViewletQuiz3 project types. ViewletQuiz3 allows you to create 
a project with questions and answers for testing users. 
 

 
 
1. To create a quiz project, open the Create New Project window: 

 Select File > New from the menu options, or 
 Click the New button on the toolbar, or 
 Click the Create Project button. 

 
2. Select the Quiz Project option. 
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Quiz Projects 
 
3. Select a slide size using a custom or standard option. 

 
4. In the Quiz Questions area, create and manage questions for your project: 

 To add a question: 

a. Click the Add  button. 
b. In the Question window, select a Question Type from the list. Scroll through the 

list to view all options. 
c. Enter a Question in the field provided. 
d. In the Survey or Quiz: area, select Quiz – Requires the user to provide a 

correct answer or Survey – Does not require a correct answer. 
e. Click OK. 

 To modify an existing question: 
a. Select the question you want to modify. 

b. Click the Modify  button. 
c. Make your edits in the Question window. 
d. Click OK. 

 To move a question up/down in the list: 
a. Select the question you want to move. 
b. Click the up/down arrow to move the question up/down in the list. 

 To delete a question from the list: 
a. Select the question you want to delete. 

b. Click the Delete  button. 
 

5. Click OK to render the quiz questions as slides ready for editing. 
 
For more information on creating quiz projects, contact support@qarbon.com. 
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Survey Projects 

Survey Projects 
ViewletQuiz3 allows you to create a survey project with questions for gathering user input or 
opinions. Unlike quiz projects, survey projects do not require a correct response from the user. 
 

 
 
1. To create a survey project, open the Create New Project window: 

 Select File > New from the menu options, or 
 Click the New button on the toolbar, or 
 Click the Create Project button. 

 
2. Select the Survey Project option. 
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Survey Projects 
 
3. Select a slide size using a custom or standard option. 

 
4. In the Survey Questions area, create and manage questions for your project: 

 To add a question: 

c. Click the Add  button. 
d. In the Question window, select a Question Type from the list. Scroll through the 

list to view all options. 
 

 
 

e. Enter a Question in the field provided. 
f. In the Survey or Quiz: area, select Quiz – Requires the user to provide a 

correct answer or Survey – Does not require a correct answer. 
g. Click OK. 
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Survey Projects 
 To modify an existing question: 

a. Select the question you want to modify. 

b. Click the Modify  button. 
c. Make your edits in the Question window. 
d. Click OK. 

 To move a question up/down in the list: 
a. Select the question you want to move. 
b. Click the up/down arrow to move the question up/down in the list. 

 To delete a question from the list: 
a. Select the question you want to delete. 

b. Click the Delete  button. 
 

5. Click OK to render the survey questions as slides ready for editing 
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Image Project 

Image Project 
Create a project from a series of images on your system or from an available storage device. 
Supported image formats include .jpeg, .gif, .tiff, .jpg, .png and .bmp.  Images are embedded on 
slides as background images. 

 

 

1. To create an image project, open the Create New Project window: 
 Select File > New from the menu options, or 
 Click the New button on the toolbar, or 
 Click the Create Project button. 

 
2. Select the Image Project option. 

3. Specify a custom or a standard slide size for your project. 

4. Add images to the project by clicking the green plus icon. In the Select Images Files 
window, locate and select one or more image files and click Open. 
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Image Project 
5. A list of image files will display. To work with the image list before creating the new project: 

 Click the Filename column header to sort the files by name in ascending/descending 
order. 

 Select the Stretch check box option to have the image stretched to fill the entire slide 
background. 

 Select a file and click either the up or down arrow (to the right of the list) to move the file 
up or down in the list. 

 To add more files to the list, click the green plus icon. 
 To remove a file from the list (not from the computer), click the red ‘X’ icon. 
 To preview an image, select it in the list and view the preview panel. 
 To rotate an image, select it and click one of the curved arrows below the preview pane 

to rotate the image as desired. This rotation orientation will be the position used when 
the image is embedded as a slide background. 

 To view the size and dimensions of an image, select it in the list and view the information 
before the preview pane. 

6. Click OK and the images will be embedded as slide backgrounds ready for editing. 
 
If you have any questions regarding image projects, email: support@qarbon.com. 
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Blank Project 

Blank Project 
 
Create a project containing one or more blank slides. This option is a great starting point for 
authors who want to create projects using a blank template. 
 

 
 
1. To create a blank project, open the Create New Project window: 

 Select File > New from the menu options, or 
 Click the New button on the toolbar, or 
 Click the Create Project button. 

 
2. Select the Blank Project option and specify a custom or standard slide size. 

3. For Slide Count, enter the number of slides you want to create for the new project. 

4. Click OK to create the new blank project ready for editing. 
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Slide View and Thumbnail View 

Slide View and Thumbnail View 
 
If you have worked with Viewlets before, there were two main views, Slide View and Thumbnail 
View. Both views are available in ViewletQuiz3, but with some very powerful options. Let’s take 
a brief look at each. 

Slide View 
The slide view is the area where you directly add objects to a slide and edit them. This is 
normally referred to as the main editing area of a project and where you will probably spend 
most of your time while working with a slide.  

The main slide area can be resized by dragging the edges of the slide areas panels or by 
closing one or more tabbed views.  Or, you can use the various Zoom toolbar buttons to quickly 
zoom in/out or fit to size. 

 

 

Tasks performed while working in the slide view area vary and are explained in further details 
throughout this manual. 
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Slide View and Thumbnail View 

 

Thumbnail View 
The thumbnail allows you to view all the slides in the entire project. These slides are rendered 
as thumbnails. Various tasks can be performed while viewing thumbnails including moving 
slides around in the project, deleting slides, adding features to multiple slides, etc.  

While in thumbnail view, you can use the zoom in and zoom out buttons to increase/decrease 
the size of the thumbnails. You can rename the slide by clicking on the thumbnail title. The 
bottom of the thumbnail contains various icons representing the kind of elements on that slide.  
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Slide View and Thumbnail View 

 

Quick Tip: Use the Refresh and Refresh All buttons to ensure all thumbnails are in sync with 
their slide. 

 

 

If you need further information about these features, please email support@qarbon.com, or visit 
the Help section of our web site (www.qarbon.com). 
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Tabbed Views – Brief Introduction 

Tabbed Views – Brief Introduction 
 
ViewletQuiz3 offers authors control over customizing various workspace views. These options 
are called Tabbed Views. While in slide view, these tabs display to the left of the slide or below, 
depending upon the view selected by default. Each view can be displayed or hidden as desired 
and are used for specific operations.  If you would like to relocate one of these views, grab the 
tab with your mouse and move it to the left, right or bottom areas of your screen. 

 

To view a list of available tabbed views: 
 Select View from the menu bar. 
 Select a tabbed view to display. If a view selection is already checked in the menu, 

select it to remove the checkmark to hide it. 

Each tabbed view has buttons to expand or minimize/maximize the tab(s): 

 Select the Expand  button on the tab to see the tab in full view. 
 Select the Minimize  button on the tab to minimize all active tabs. 
 Select the Maximize  button on the tab to maximize all active tabs. 
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Tabbed Views – Brief Introduction 
View of minimized tabs: 
 

 
. 
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Browser Tabbed View 

Browser Tabbed View 
 
This tabbed view allows you to easily organize, access and manage the resources that are 
available to you while you author your Viewlets. You can open projects, drag and drop images 
and movies, add publishing targets, delete files or folders, and view statistics of your Viewlets 
published on ViewletCentral. 

 

To display the Browser tab: 
 If the browser tab is not in view to the left of the slide area, select View from the menu 

bar. 
 Select Browser from the drop-down list. 

To add a publishing target: 
 Click the Add (green plus) icon. 
 Select a publishing target from the drop-down list. 

1. Local or network folder: Select a folder and click Select Folder to add it to the list in 
the Browser tab while in ViewletQuiz3. 

2. Add FTP server: Fill in the required information in the FTP Server window and click 
OK. 
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Browser Tabbed View 
3. Add Corporate ViewletCentral: In the window that displays, enter the requested 

information. If you do not have this available, contact your ViewletCentral 
Administrator. Click OK. 

To delete files or folders from the list (not from the system): 
 Select the file or folder. 
 Click the Delete icon (red ‘X’) on the Browser toolbar. 
 A Delete confirmation will appear. Click Yes. 

To navigate through files and folders: 
 Click the desired file or folder to highlight it. 
 If the folder contains a plus symbol, click it to expand the files/folders beneath it. 
 If the folder contains a minus symbol, click it to hide (collapse the view of) the 

files/folders in it. 
 Click the yellow folder with the green up arrow on the toolbar to move back to the top of 

the list. 

To refresh the list of files and folder: 
 Click the blue circular arrow on the toolbar to refresh the current files and folders being 

viewed. 

To change views of how files and folders are displayed: 
 

 
 

 Click the Views button on the toolbar. 
 Select a view option: 

1. Icon View: Displays the name of each file in its perspective folder. 
2. Details View: Displays the file or folder name, type, dimensions, number of slides, 

last modification date and file size. You can sort by each of these by clicking the 
appropriate column header. Sort the columns as needed by clicking a column and 
dragging it to its new location. 

3. Thumbnail View: View each file as a thumbnail. 
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Browser Tabbed View 
To expand/collapse the Browser view: 

 Click on the slide icon to the right of the tab to expand the view. 
 Click the double slide icon to minimize the tab view. 

 
To close/hide the Browser tab: 

 Select View from the menu options and deselect Browser from the drop-down list, or 
 Click the small ‘x’ in the right corner of the Browser tab. 
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Thumbnails Tabbed View 

Thumbnails Tabbed View 
 
This tab appears to the left of the slide editing area and displays thumbnails of all the slides in 
the current project. Thumbnails can be resized in this view and the tab expanded to take 
advantage of additional operations performed in Thumbnail View such as moving slides, 
performing the same operation on multiple slides, etc. 

 

To display the Thumbnails tab: 
 Select View from the menu bar. 
 Select Thumbnails from the drop-down list. The Thumbnails tab will appear to the right 

of the slide editing area. 
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To expand/minimize the tab: 

 By default, the tab appears in minimized view. To expand it, click the slide icon to the 
right of the tab. This will close the slide editing view, displaying all the project’s slides in 
a Thumbnail View. 

 To go back to slide edit view or to minimize this view, double-click a thumbnail or click 
the double slides icon to the right of the view. 

 
Note: If you miss the old thumbnail view and want to see all your thumbnails on one large 
screen, you can use the Thumbnails tab’s Maximize button to get the same effect. Once you 
find the slide you want to edit, simply double click on it and it will open in Slide View. 
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Timeline Tabbed View 
 
The Timeline appears across the bottom by default. It allows you to manage the start and 
duration times of all elements on your slide. Let creativity flow and productivity increase as you 
hide, view, modify, and lock layers along the Timeline. Using the new play head feature, scrub 
the Timeline or follow it as you automatically play back sections of your project. 
 

 
To display the Timeline tab: 

 Select View from the menu bar. 
 Select Timeline from the drop-down list. The Timeline tab will appear below the slide 

editing area. 

 Click the triangle to expand the Timeline open and closed as needed. 

Quick Tip: The Timeline allows selection of multiple elements via Ctrl clicks. 
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The Timeline contains the following features: 
 
Layers 
The left side of the Timeline displays all the elements on the slide. Each element exists in a 
layer. Elements in higher layers will overlap elements in lower layers. The Layers may be 
expanded or collapsed via the arrow to the left of the slide title. 
 

 
 
 
To expand/collapse the layers while viewing the Timeline: 

 Select the Timeline tab. 
 On the left side of the Timeline, click the right arrow. This changes the arrow to a down 

arrow displaying the project layers. 
 Repeat this process, clicking the down arrow to hide all of the project layers. 

To rearrange layers: 
 Expand the layers so that all are in view. 
 Select a layer by clicking on it. 
 Right click on the same layer to display the shortcut menu. 
 Select Arrange and then select an option for arranging the layer on the slide. 

 
To hide/display a layer: 

 Select a layer. 
 Click the “eye” icon to hide the layer. 
 To display a hidden layer, click on the “eye” icon again to display it. 

 
To lock/unlock a layer: 

 Select a layer. 
 Click the lock along the layer to lock it. This prevents it from being edited. 
 If a layer is locked, click the lock to unlock it to allow the layer to be edited. 

 
To move an object along a layer: 

 Click on the rectangle inside the layer that displays the object’s duration along the 
Timeline. 

 Drag the rectangle along the Timeline as needed. 
 
Quick Tip: Select multiple objects to move them at the same time along the Timeline. 
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To increase/decrease an object’s duration in a layer along the Timeline: 

 Click on one of the edges of the rectangle that displays the object’s duration along the 
Timeline when the double arrow displays. 

 Drag the edge of the rectangle as needed to increase/decrease the object’s duration. 
 
To delete a layer: 

 Select one or more layers. 
 Press the delete key on the keyboard or right click and select Delete from the shortcut 

menu or click the Delete button on the Main toolbar. 
 
Timing Links 
Timing links are links that connect two or more elements along the Timeline. The benefit of this 
feature is that as you edit an element’s timing along the Timeline, the linked elements are also 
updated accordingly.  
 
 

 
 
To add a timing link: 

▪ Select two objects via a Ctrl + Click. 

▪ Click the Add Timing Link button.  
 
When adding a timing link, the order the objects were selected is significant because the link(s) 
will be added to the first object selected and then to the next and so on. 
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To remove a timing link: 

▪ Select two or more objects. 

▪ Click the Remove Timing Links button.  
 
Timing links come in four different styles: 

▪ End to Start:  
Line the end time of the first selected object to the start time of the second selected 
object. 

▪ Start to End:  
Link the start time of the first selected object to the end time of the second selected 
object. 

▪ Start to Start:  
Link the start times of the two selected objects. 
 

▪ End to End:     
Link the end times of the two selected objects. 

 
Note: Sometimes you may be asked to change an element to a manual timing rule to allow the 
timing link to be placed. Also, there are some objects that you can’t add timing links between, 
such as an object on the main timeline and an object that exists inside of a Question or Zone. 
 
Maintaining Timing Links 
 
In the Project Properties window in the Timing section, there is a check box labeled “Maintain 
Timing Links”. By default this check box is enabled. It ensures that as notes, balloons and 
cursors are added to a slide that timing links are added to them to maintain best practice timing 
for presentations. 
 

 
 
For examples, notes will always be displayed first, followed by balloons then cursors. In 
addition, ViewletQuiz3 allows for multiple notes and balloons per slide. 
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If the timing links are getting in your way, you can select all the elements on the slide and click 
on the Remove Timing Links button or you can turn it off globally for the project viat the 
Maintain Timing Links check box.
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Slides Features 
Above the main area of the Timeline, there are a series of numbers and arrows that are used 
when working with slide options. These include:  
 

 Slide numbers: Indicates current slide and number of slides in the project. 

 
 

 Seconds: Indicates the duration of current slide in relation to overall project duration. 

 
 

 Active slide duration: Indicates full playtime for current slide, which can be 
increased/decreased by clicking the up/down arrow. 

 
 
Additional Timeline Features: 
In addition to layer and slide options, the Timeline has additional tools to make working along 
the Timeline more productive. For example: 
 

 Zoom: Next to the magnifying glass is a viewing percentage signifying the current zoom 
of the Timeline. Use the up/down arrow next to this to increase/decrease the overall 
zoom level of the Timeline. 

 
 

 Switch views: Select to view All Slides or Current Slide along the Timeline. 

  or   
 

 Timing Links: When multiple objects are selected, you can click a timing link to add 
timing links or remove timing links of selected objects. 

 
 

 Player buttons: To the right of the Zoom tool are player buttons. These buttons can be 
used to jump to the beginning of the project, go back one slide, go forward one slide, or 
jump to the end of the project. 
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 Preview menu: Click the arrow at the top right of the Timeline to view a menu with 

various options for previewing the project. 

 
 

 Slide name boxes: These indicate the position and number (or title) of the slides that 
make up the project. By dragging the edge of a box, you can increase/decrease the 
duration of a slide along the Timeline. 

 
 

 Play head: Click on the top of a tick mark and a play head will appear. Drag this play 
head to manually scrub (or move along) the Timeline. 

 
 
 
If you have any questions about working with the Timeline, email: support@qarbon.com. 
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Stylesheets Tabbed View 
 
ViewletQuiz3 allows you to set properties of multiple objects using a template called a 
Stylesheet. You can define several Stylesheets and then choose one to apply to all slides in a 
project or to a selection.  
 

 
 
 
To display the Stylesheet tab: 

 Select View from the menu bar. 
 Select Stylesheet from the drop-down list. The Stylesheet tab will appear to the left of 

the slide editing area. 

To select an object’s default Stylesheet: 
 Select the Stylesheet tab. 
 Select an object from the list to display its default Stylesheet. 
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To create a new Stylesheet: 

 Select the Stylesheet tab. 
 Click the New Stylesheet icon on the toolbar. 
 In the Stylesheet window, enter a name and password (if desired). 
 Click OK. 
 Make sure this is the active Stylesheet and make changes to object’s as desired. 

 
To modify a Stylesheet: 

 In the Stylesheet tab, select a Stylesheet from the drop-down list. Note: The default 
Stylesheet cannot be modified. 

 Edit object properties as needed. 
 To change the name or password, right click on an object and select Modify Stylesheet. 
 In the Stylesheet window, edit as needed and click OK. 

 
Applying a Stylesheet: 

 In the Stylesheet tab, select a Stylesheet from the drop-down list. 
 Right click on an object and select the apply option of your choice. Or, select an apply 

button option (Apply to Project or Apply to Selection) from the toolbar. 
 
To update a Stylesheet: 

 Make the appropriate changes to the object(s) and/or slide as needed. 
 Click the Update Stylesheet with Selection icon on the toolbar. 

 
To delete a Stylesheet: 

 Select a Stylesheet from the drop-down list. 
 Click the Delete Stylesheet icon from the toolbar. 

 
For any questions working with Stylesheets, email support@qarbon.com. 
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Slide Notes Tabbed View 
 
Slide Notes allows you to add presentation notations that are not part of the actual slide. Or, you 
may use Slide Notes as a collaboration tool by adding editing notes when working with a team 
of authors on the same project. These notes may be viewed or hidden and printed as desired. 
 
 

 
 
 
To display the Slide Notes tab: 

 Select View from the menu bar. 
 Select Slide Notes from the drop-down list. The Slide Notes tab will appear below the 

slide editing area. 

To add a Slide Note to a slide: 
 Select the desired slide so that it displays in slide edit view. 
 Select the Slide Notes tab to make it the active tab below the slide. 
 Type your notes in the notes area. 

 
To print Slide Notes with your slide: 

 Select File > Page Layout from the menu bar. 
 In the Layout window, in the Options area, select the Slide Notes options as desired. 
 Click OK to save these options or click Print. 
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Messages 
 
ViewletQuiz3 allows you to add impact to your project with Messages. These Messages come in 
the form of Balloons, Notes and Text Boxes. Let’s take a look at each of these. 
 
Balloons 
This type of message is used to point at a specific part of a slide. It may provide text information 
in it. Balloons are useful when you need to related important information quickly and effectively. 
New to ViewletQuiz3 is the ability to add multiple Balloons to the same slide. And, each balloon 
can be controlled individually with regards to when it appears on a slide, how long it displays 
and in what order with other objects on the same slide. 
 

 
 
 
 
To insert a Balloon on a slide: 

 Click the Insert Balloon icon on the Objects Toolbar. 
 Move your cursor over the slide and you will see the cursor change to a cross-hair 

shape. Position this cursor where you want to insert the slide. 
 Click to insert the Balloon on the slide. 

 

ViewletQuiz3 User Manual Page 53 July 2008 



 

Messages 
To remove a Balloon from a slide: 

 Click the Balloon to select it. 
 Press Delete on your keyboard, or right click and select Delete from the shortcut menu. 

 
To resize a Balloon: 

 Click the Balloon to select it. 
 Point your cursor over one of the grab handles and drag to resize. 

 
To move a Balloon on a slide: 

 Point your cursor at the Balloon until the cursor changes to a hand shape. 
 Hold down your left mouse button and drag it to its new position on the slide. 

 
To change the background color of a Balloon: 

 Select the Balloon by right clicking on it. 
 Click Background Color from the shortcut menu. 
 In the Background Color window, select a color. 
 Click OK to apply it. 

 
To add text to a Balloon: 

 Double-click inside the Balloon to enter text edit mode. 
 Once the cursor starting blinking inside the Balloon, you are ready to input text. 

Note: Use the options on the context sensitive toolbar (while in text edit mode) to 
italicize, underline and bold your text. You can also change your font, font color, font size 
and alignment while in text edit mode. 
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Notes 
Another type of Message is the Note. Notes may be used to remind the viewer of some 
important information without calling attention to a particular area of a slide (as you would with a 
Balloon). Or, it can be used to provide general information or tips and tricks. 
 

 
 
 
To insert a Note on a slide: 

 Click the Insert Note icon on the Objects Toolbar. 
 A Note will be inserted on the current slide. 

 
To remove a Note from a slide: 

 Click the Note to select it. 
 Press Delete on your keyboard, or right click and select Delete from the shortcut menu. 

 
To resize a Note: 

 Click the Note to select it. 
 Point your cursor over one of the grab handles and drag to resize. 

 
To move a Note on a slide: 

 Point your cursor at the Note until the cursor changes to a hand shape. 
 Hold down your left mouse button and drag it to its new position on the slide. 

 
To change the background color of a Note: 

 Select the Note by right clicking on it. 
 Click Background Color from the shortcut menu. 
 In the Background Color window, select a color. 
 Click OK to apply it. 
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To add text to a Note: 

 Double-click inside the Note to enter text edit mode. 
 Once the cursor starting blinking inside the Note, you are ready to input text. 

Note: Use the options on the context sensitive toolbar (while in text edit mode) to 
italicize, underline and bold your text. You can also change your font, font color, font size 
and alignment while in text edit mode. 

 
Text Boxes 
Another type of Message is the Text Box. There may be times when you want to enhance your 
Viewlet project or portions of a slide by inserting text. The Text Box allows you to add text 
directly to a slide or over an image seamlessly. 
 

 
 
To insert a Text Box: 

 Click the Insert Text Box icon on the Object Toolbar. 
 As you move your cursor over the slide, the cursor will change to a cross-hair shape. 

Click on the slide to insert the Text Box. 
 
To delete a Text Box: 

 Click the Text Box to select it. 
 Press the Delete key or right click and select Delete from the shortcut menu. 
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To resize a Text Box: 

 Click the Text Box to select it. 
 Point your cursor over a grab handle.  
 When the cursor changes to an arrow, hold down the left mouse button and drag to 

resize the Text Box. 
 
To add/edit text in a Text Box: 

 Double-click on the Text Box. 
 When the cursor starts blinking you are in text edit mode. Input (edit) text. 
 Click outside of the Text Box to exit text edit mode. 

 
Message Styles and Types 
ViewletQuiz3 allows you to change message object styles and types quickly and easily. So, for 
instance, if you start with a Balloon, you can change it to a different Balloon type or even to a 
Note with just a few clicks. 
 

 
 
 
To change a message’s style: 

 Right click on a message. 
 Select Message Type from the shortcut menu. 
 In the Message Type window, select a new message style from the drop-down list. 
 Click OK. 
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To change a message’s type: 

 Right click on a message. 
 Select Message Type from the shortcut menu. 
 In the Message Type window, make sure that you have selected your desired message 

style from the drop-down list. 
 In the message type area, click on the image of the message type desired. 
 Click OK. 

 
Message Text Options 
While working with Message Objects (Balloons, Notes and Text Boxes), you will apply various 
attributes to the text contained within each one. Text options include italics, underline, bold, font 
type, color, size, alignment, etc. The steps for working with text in each of the message objects 
are basically the same, for ease of use. 
 

 
 
To enter and exit text edit mode: 

 Double-click inside the message object 
 When the cursor starts blinking, you are in text edit mode 
 Click off the message object to deselect it to exit text edit mode 

 
Quick Tip: Balloons and notes automatically wrap around text for quick editing. 
 
To underline, bold, or italicize text: 

 Highlight the text 
 Click the Underline icon (on the context sensitive toolbar) or press Ctrl + U to underline 

text 
 Click the Bold icon (on the context sensitive toolbar) or press Ctrl + B to bold text 
 Click the Italics icon (on the context sensitive toolbar) or press Ctrl + I to italicize text 

 
To change the text’s font style (using the context sensitive toolbar): 

 Highlight the text 
 Select a font from the Font drop-down list 

 
To change text color (using the context sensitive toolbar): 

 Highlight the text 
 Click the Text Color icon 
 Select a color from the palette 
 Click OK 

 
To align text in a message object: 

Click anywhere in a line of text 
Note: You do NOT have to highlight text to change its alignment. 

Click the Left Align, Center Align, or Right Align button 
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Message Object Options Available on the Right Click Menu 
Balloons, Notes and Text Boxes are the three Message objects available in ViewletQuiz3. While 
working with them, you will find that many of their features are similar (text input and editing, 
background color, moving, resizing, etc.).  There are additional features while working with 
Messages available quickly via the right click menu. (Note: These same options may also be 
available on the object’s context sensitive toolbar.) 
 

 
 
 
To enter text edit mode: 

 Right click on a message object. 
 Select Edit Message. 
 As soon as the cursor starts blinking inside the message object, you are ready to edit 

text. 
 
To move a message from one slide to another: 

 Select the message by clicking on it. 
 Right click and select Cut from the shortcut menu. 
 Go to the slide where you want to reinsert the message. 
 Right click and select Paste from the shortcut menu to insert the message. 

 
To arrange messages in layers: 

 Make sure the Timeline tab is displayed below the slide (this will make more sense as 
you arrange the message objects on the slide). 
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 Click on the message you want to appear at the top of the stack (or at the top of the 

stack in the layers in the Timeline). 
 Right click and select Arrange. 
 Select an arrange position as desired. The resulting position will be reflected in the stack 

(if messages are stacked on the slide) and also in the layers. 
 
To align a message on a slide: 

 Select the message or messages to align. 
 Right click and select Align. 
 Select an alignment option as needed. 

 
To apply a Stylesheet to a message: 

 Select the message. 
 In the Stylesheet tab, select a Stylesheet from the drop-down list. 
 Right click on the message and select Stylesheet. 
 Select Apply Stylesheet to Selection. 

 
To view/modify message properties (such as name, location & size and timing): 

 Right click on a message. 
 Select Message Properties from the shortcut menu. 
 In the Message Properties window, modify the properties as desired. 
 Click OK. 

 
To attach sound to a message: 

 Right click on a message. 
 Select Attach Sound from the shortcut menu. 
 In the Sound window: 

o Click to folder icon to browse for and select a sound file. 
o Click the Record button to record a sound file. 

 Click OK to attach the sound. 
 
To delete sound from attached to a message: 

 Right click on a message. 
 Select Attach Sound from the shortcut menu. 
 In the Sound window, click the red ‘X” to remove the sound file. 
 Click OK. 

 
 
If you have any questions working with Messages, please email support@qarbon.com. 
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Object Timing 
 
Timing Commands 
Timing commands can be applied to a single or multiple objects on a slide. An object’s timing 
will determine when it will display on a slide, how long it will remain displayed on a slide and, if 
multiple objects display on the same slide, what timing command elements they may have in 
common. 
 

 
 
Timing may be adjusted in two places: in the properties window and along the Timeline. 
 
To adjust a message (balloon, note, text box) object’s timing: 

 Right click on the message object.  
 Select Message Properties from the shortcut menu. 
 In the Message Properties window, in the Timing area, select a timing option from the 

drop-down list: 
 Manual Timing: Select a value for the Start Time (the delay in seconds before the object 

displays on the slide) and the Duration (time displayed on the slide). 
 Until End of Slide: Select a value for the Start Time. The message will remain displayed 

from the start time for the duration the slide displays. 
 Reading Speed: Select a value for the Start Time. The message will remain displayed 

from the start time until the automatically calculated reading speed (based on the 
amount of text in the message object) is reached. 

 Click OK. 
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To adjust a shape object’s timing: 

 Right click on the shape object. 
 Select Shape Properties from the shortcut menu. 
 In the Message Properties window, in the Timing area, select a timing option from the 

drop-down list: 
o Manual Timing: Select a value for the Start Time (the delay in seconds before the 

object displays on the slide) and the Duration (time displayed on the slide). 
o Until End of Slide: Select a value for the Start Time. The message will remain 

displayed from the start time for the duration the slide displays. 
 Click OK. 

 
To adjust an image’s timing: 

 Right click on the image. 
 Select Image Properties from the shortcut menu. 
 In the Message Properties window, in the Timing area, select a timing option from the 

drop-down list: 
o Manual Timing: Select a value for the Start Time (the delay in seconds before the 

object displays on the slide) and the Duration (time displayed on the slide). 
o Until End of Slide: Select a value for the Start Time. The message will remain 

displayed from the start time for the duration the slide displays. 
 Click OK. 

 
Note: To change any object’s timing using the properties window, right click on the object and 
select the appropriate “properties” option from the shortcut menu. 
 
To adjust an object’s timing along the Timeline: 

 Display the Timeline tab below the slide editing area. 
 Click on the down arrow to the left of the Timeline to display all layers. 
 Select the object layer. 
 Point your cursor over an edge of the rectangle (that signifies the duration of that object 

along the Timeline) until it changes to a double-arrow. 
 Hold down your left mouse button and drag to increase or decrease the object’s duration 

(time) along the Timeline. 
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To synchronize timing for multiple objects on a slide: 
 

 
 
 Select the objects you want to synchronize the timing of, by clicking on one, holding down 

the Ctrl key and selecting additional objects Note: Be careful when selecting multiple 
objects. The FIRST object selected will be used as the key object from which the other times 
are calculated.  
Click on one of the following synchronization commands (left to right as highlighted in the 
image above) from the Context Sensitive toolbar:  

o Same Start Time: Selected objects use the same Start Time as the key object. 
o Same End Time: Selected objects use the same End Time as the key object. 
o Same Start and End Time: Selected objects get the same Start and End Time as the 

key object. 
o Sequence Times: Selected objects are displayed sequentially in the order they were 

selected 
o Display Until Last End Time: The end times of all elements will be set to the end time 

of the last end time. This is useful if you want all elements to stop being displayed at 
the same time. 
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To adjust timing for a “Display Object” action: 
 

 
 
 
 Select the object (shape, image, etc.). 
 Click the Events icon on the context sensitive toolbar, or right click and select Events from 

the shortcut menu. 
 Select the appropriate tab (On Click, On Rollover, On Rollout). 
 Click the Add button (green plus symbol). 
 In the Action window, select Display Object from the first (top) drop-down list. 
 In the Duration area, select a timing command from the last (bottom) drop-down list: 

o Manual Timing: Enter a value for the Duration the object will display for the Object 
Action. 

o Until End of Slide: Object displays once Object Action is performed and for the 
duration the slide is displayed. 
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Timing Rules 
Each object has a timing rule associated with it. Timing rules automatically control how the 
timing for that object is calculated. Timing rules differ from the timing synchronization 
commands in that synchronization commands make a one-time adjustment. 
 
To understand Timing Rules a bit better, let’s look at an example. A simple timing rule is 
“Reading Speed” which insures that the duration of a message object is calculated from the 
number of words and reading speed. This rule may be applied to the message so that the 
message disappears after a specific duration (based on what ViewletQuiz3 calculates for the 
reading time for the message based on the amount of text it contains).  
 
To help standardize object timing, ViewletQuiz3 offers a set of Timing Rules: 

 Manual: An object’s timing is calculated manually, meaning that the user has full control 
over the start time and duration. 

 Reading Speed: This rule only applies to Balloons, Notes and Messages. The duration 
is calculated based on the reading speed and the number of words in the text. The user 
can adjust the start time. 

 Until End of Slide: Objects with this rule will from a user specified start time display until 
the end of the slide. 

 Displayed via Show Object Action: Objects with this rule have no timing themselves, 
instead, they are displayed when a “Display Object” action tells them to display. 

A Timing Rule Change window will display when you attempt to change the timing of an object 
on the timeline in a way that is not allowed by its current Timing  Rule. ViewletQuiz3 will ask if 
you want to change to manual timing. If you manually edit timing a lot, then you might want to 
select the Don’t show me this message again check box when this window displays. 

 
 

If you have questions about object timing, timing commands or timing rules, please contact 
support@qarbon.com. 
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Format Painter 
 
The Format Painter may be used to quickly change text properties in balloons, notes and text 
boxes without the need for stylesheets. You can also use the Format Painter to easily apply 
properties of one shape object to another throughout your project. 
 

 
 
To use the Format Painter to apply text attributes from one object to another: 

 Make your changes to text in your message object. 
 Click on the text (or click anywhere inside the text) that will be copied from. 
 Click the Format Painter. 
 Click on subsequent text objects to apply this formatting from the first selection. 
 Continue clicking on text on the current or any other slide to apply the formatting. 
 When you are finished, click the Format Painter to deselect it. 

 
To use the Format Painter to copy a shape’s attributes and apply them to other shapes: 

 Make your changes to the shape as desired and then make sure it is selected. 
 Click the Format Painter. 
 Click on subsequent shapes to apply the formatting. 
 When you are finished, click the Format Painter to deselect it. 

 
Quick Tip:  You can even use the Format Painter across multiple slides.  
 
If you have any questions about the Format Painter, please contact support@qarbon.com. 
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Dictionary, Spell Check & Search and Replace 
 
ViewletQuiz3 offers spell check and dictionary tools. You can set your dictionary to one of 
several languages and enable your spell check to highlight typos as you write your project’s 
content. 
 
To set your dictionary and spell check preferences: 

 Select Edit > Preferences from the menu bar. 
 Select the Spelling tab. 
 Select a language for the spell check dictionary from the drop-down list. 
 Select additional options for the spell check as needed. 

 
To enable or disable the spell check tool: 
 

 Select View > Spelling Mistakes from the menu. This will enable the spell check feature 
and spelling mistakes will be underlined in red as you type. 

 To disable, from the View menu, deselect Spelling Mistakes. 
 
To correct a typo using the right click menu: 
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 Click anywhere in the text where the typo appears. 
 Right-click to reveal the shortcut menu. 
 At the bottom of the shortcut menu, select an option: 

o Replace: Replaces text with the listed selection. 
o Replace All: Replaces all similar text through out the project with listed selection. 
o Ignore All: Disables spell check red line for all instances of text. 
o Learn: Adds text (underlined in red) to the dictionary. 

 
To use the Search and Replace tool: 
 

 
 

 Click the Search and Replace icon on the button toolbar. 
 To use the Search feature only, select the Search tab: 

o Enter text in the field provided. 
o Select the Case Sensitive option if desired. 
o Select a Direction. 
o Select the Slides to search. 
o Click Slide Next to continue search. 

 To use the Search AND Replace feature, select the Replace tab: 
o Enter text in the field provided for the search. 
o Enter text to replace the searched text with in the field provided. 
o Select the Case Sensitive option if desired. 
o Select the Direction and Slides to search. 
o Click Replace All, Replace, Find Next or Cancel. 

 
If you have any questions on working with the Dictionary, Spell Check and Search and Replace 
tools, please contact support@qarbon.com. 
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Working with Slides 
 
ViewletQuiz3 projects are made up of slides, so it’s important to understand how to work with 
the most common slide features while building your project. This chapter provides a starting 
point for you to use while working with slides. While there may be several ways to perform the 
same tasks, they may not all be covered in this section. 
 

 
 
Slide Types 
There are essentially three types of slides that you may insert into existing projects: 

 Question slides 
 Image slides 
 Blank slide 

 
To insert question slide(s): 

 Select a thumbnail. The inserted slide(s) will be inserted right after this slide. 
 Select Insert > Question Slides from the menu bar. 
 In the Add Questions window, make your question selections as you would when 

creating a new quiz or survey project. 
 Click OK to insert the new question slides into your project. 

 
To insert image slides: 

 Select a thumbnail. The new image(s) will be embedded onto slides right after this slide. 
 Select Insert > Images from the menu bar. 
 Follow the instructions in the Select Images to Import window that displays for locating 

and selecting your image files. 
 Once your images are selected, click OK to insert the new image slides into your 

existing project. 
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To insert blank slides: 

 Select a thumbnail. The inserted slide will be inserted right after this slide. 
 Select Insert > Blank Slide from the menu bar. 

Note: You can only insert one blank slide at a time using the above or right-click insert 
option. If your project has blank slides, you can also copy/paste to more blank slides. 

 
To insert duplicate slides quickly: 

 Click on a slide so that it displays in slide edit view. 
 Press Ctrl + D on your keyboard or select Edit > Duplicate Slide from the menu bar. 

 
Slide Properties 
Slide properties can be set for each slide. These properties include the slide name, duration and 
whether to include the slide in the table of contents (for viewing purposes). 
 

 
 
To access slide properties: 

Right-click on a slide. 
Select Slide Properties from the shortcut menu. 

 
To edit slide properties: 

 In the Slide Properties window, edit the: 
o Name: This is the title of the slide displayed at the top of the slide while in 

Thumbnail View and along the timeline. 
o Duration: The amount of time the slide displays. 
o Options: Select this option if you want it included in the Table of Contents when 

viewed as a Flash file. 
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Slide Color 
Slide color is applied directly to the slide and can be changed on one or multiple slides. The 
slide color appears behind slide objects and embedded images.  The color chooser remembers 
recent and custom color selections and has buttons for adding and deleting custom colors to 
make that functionality easier to use. 
 

 
 
To change slide color: 

 Select the slide or slides you want to work with. 
 Right-click and select Background Color from the shortcut menu. 
 In the Background Color window, select a color. 
 Click OK to apply it to the selected slide or slides. 
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Slide Background Image: 
You can embed an image directly to a slide background. In fact, you can do this to one or 
multiple slides using the same image. In addition, images can be aligned in various ways on the 
slide or stretched as needed. 
 

 
 
To add a background image to a slide or slides: 

 Select the slide or slides you want to work with. 
 Right-click and select Background Frames. 
 In the Background Frames window, click the folder icon. 
 Locate an image file, select it and click Open. 
 Select a Layout option. 
 Click OK. 

 
To delete a background image: 

 Right-click a slide and select Background Frames. 
 In the Background Frames window, click the red ‘X’ icon. 
 Click OK. 
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Moving Slides 
There are various ways to move slides with in a project. The easiest way to do it is while 
working with thumbnails. 
 
To move slides using drop and drag: 

 Make sure the Thumbnails tab is displayed. You can work in this view or while it is 
expanded in full view so that only thumbnails are displayed. 

 Select the slide (or slides) you want to move by clicking on them. 
 Hold down the left mouse button and drag the slide(s) to the new location and drop into 

place. 
 
To move slides using cut and paste: 

 Make sure the Thumbnails tab is displayed. 
 Select the slide you want to move. 
 Right-click on it and select Cut. 
 Click on the slide where you want to insert the “cut” slide next to. 
 Right-click and select Paste. 

 
Quick Tip: Click the Undo button to immediately undo cut and paste operations. 
 
Deleting Slides 
You can remove slides from a project while in slide edit view or while working with thumbnails. 
The choice is up to you. However, if you are deleting multiple slides at the same time, you will 
need to do this while working with thumbnails. 
 
To delete a single slide: 

 Select the thumbnail or click on it while in slide edit view (so that it is the current slide). 
 Right-click and select Delete from the shortcut menu. 

 
To delete multiple slides: 

 Select the slides you want to delete while viewing thumbnails. 
 Select Edit > Delete from the menu bar or press Delete on your keyboard. 
 When the Delete window appears, click Yes. 

 
The Hidden Slide 
ViewletQuiz3 offers you the option of hiding a slide instead of deleting it. This feature is handy 
because instead of deleting the slide, it will hide it so that it will not display while previewing or 
publishing the project, but can later be unhidden when needed. 
 

 
 
The main features of working with hidden slides include: 

 The thumbnail for a hidden slide has an X in the lower left corner. 
 If you select a hidden slide in thumbnails, it will display in slide edit view at 50% opacity. 
 If you use slide navigation arrows to go from slide to slide, hidden slides are skipped. 
 The duration of hidden slides is ignored in the times in the Timeline. 
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To hide or unhide a slide: 

 Click on the slide (while in slide edit view) or slides in thumbnail view. 
 Click the Hide Slide icon on the context sensitive toolbar (closed eye) to hide the slide. 

Note: Hidden slides will not display when previewing project, however, they will remain 
in the slide count. 

 To display a slide, click the Show Slide (open eye) icon on the context sensitive toolbar. 
 
Quick Tip: Hidden slide sounds are will not be heard during preview. 
 
For questions on working with slides, please contact support@qarbon.com. 
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Audio 
 
ViewletQuiz3 allows you to add sound to your project. You can import sound files or record 
them directly while working in ViewletQuiz3. Audio files may be attached directly to a slide or 
various slide objects such as balloons, notes, text boxes and shapes. You may also export 
sound from projects. And, there is a feature that allows you to add a background sound track 
(independent of sound attached to slides or slide objects) to your project. 
 

 
 
 
To attach audio to a slide or a slide object: 

 Click on the slide or slide object to select it. 
 Click the Attach Sound icon on the context sensitive toolbar. Or, right-click and select 

Attach Sound from the menu bar. 
 In the Sound window, choose your desired sound option. 
 Click OK. 

 
To import a sound file to attach to a slide or slide object: 

 Click on the slide or slide object to select it. 
 Click the Attach Sound icon on the context sensitive toolbar. 
 In the Sound window, click the Load Sound (folder) icon. 
 In the Load Sound window, select a sound file. 

Note: Supported sound files include MP3, AIF, WAV and AU 
 Click Open. 
 In the Sound window, click OK. 

 
To record sound inside ViewletQuiz3: 

 Click on the slide or slide object to select it. 
 Right-click and select Attach Sound. 
 In the Sound window, click the Record (red circle) button. 

Note: In order to record audio, your computer must have a sound card. ViewletQuiz3 
records audio using the MP3 format. This reduces file sizes in projects containing audio. 

 Speak into your system’s microphone to record. 
 Press the Stop (red square) button to end the recording. 
 Click OK to attach the recording to the slide or slide object. 
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To listen to a sound file attached to a slide or slide object: 

 Click on the slide or slide object to select it. 
 Right-click and select Attach Sound. 
 In the Sound window, press the Play (green arrow) button to listen to the sound file 

attached to the slide or slide object. 
 Click OK to close the Sound window. 

 
To remove sound attached to a slide or slide object: 

 Click on the slide or slide object to select it. 
 Click the Attach Sound icon on the context sensitive toolbar. 
 In the Sound window, click the Delete Sound (red X) button. 
 Click OK to close the Sound window. 

 
To export sounds from your project: 

 Before exporting any sound files from your project, create a folder outside of 
ViewletQuiz3 to save your exported sound files in (recommended). 

 Select File > Export from the menu bar. 
 Select Sounds. 
 In the Export Sounds window, select the slides to export: 

o Current Slide: Only the sound attached to the current slide and any attached to 
slide objects will be exported. 

o From: Enter a starting slide number in the first field and an ending slide number 
in the second field. Sound attached to the slides (and objects on the slides) in 
this sequence will be exported. 

o All: All sound attached to slides and slide objects will be exported. 
 In the Save File In window, select a folder to save the exported audio files in. 
 Click Save. 

Note: Exported sound files are saved in the WAV format. 
 
Sound Quality for Published Project 
Please refer to the Project Properties chapter for information regarding how to set up sound 
quality options for your published project. 
 
Background Soundtrack 
As discussed previously in this chapter, audio may be attached directly to a slide as well as to 
other slide objects. You may also attach a background sound track to your published project. 
This sound track is independent of sound attached to slides and slide objects and plays in the 
background when the Viewlet is played . Please refer to the Project Properties chapter for more 
information on adding a background soundtrack to your Viewlet.  It should be noted that this 
track will loop in the background and play even when the Viewlet pauses automatically.  If the 
viewer pauses the Viewlet using the player bar or clicks an object with a pause event, all sounds 
will stop though.  Although the design was not intended for project narration across all slides, it 
is possible to do this assuming you do not have any zones that could cause the background 
track to get out of sync with the foreground track. 
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Images 
 
Images may be used in projects in a few different ways. One option is to create an entire project 
made up of image files. When creating image projects or when inserting image slides, images 
are embedded as slide backgrounds.  When used in this way, images cannot be moved around 
the slide. And, only one image may be embedded as a slide background. 
 
You may also insert images onto slides as slide objects. When inserted on the slide, images 
may be resized, moved on the slide, converted to a hyperlink object, become a rollover event, 
have its transparency level modified and more. And, multiple images may be inserted on the 
same slide. 
 
This chapter covers the basics of working with images that are inserted on to slides as slide 
objects. 
 
To insert an image on to a slide: 

 Select the slide you want to insert the image on. 
 Click the Insert Image button on the Object Toolbar. 
 In the Insert an Image window, browse to locate the image file. 

Note: Support image file formats include JPEG, GIF, TIFF, JPG, TIF, PNG, BMP 
 Select the image file and click Open. 
 The image is inserted in the center of the slide ready for editing. 

 
To move an image on a slide: 

 Select the image by clicking on it. 
 Move your cursor over the image and when the cursor changes to a hand shape, hold 

down the left mouse button. 
 Drag the image (while holding down the left mouse button) to its new location on the 

slide. 
 
To resize an image on a slide: 

 Select an image by clicking on it. 
 Point your cursor over one of the grab handles. 
 When the cursor changes to an arrow, hold down your left mouse button. 
 Drag the grab handle (while holding down the left mouse button) to resize the image. 

 
To change an image’s opacity level: 

 Select an image by clicking on it. 
 Enter a value in the Opacity field on the context sensitive toolbar. 
 Press enter to apply the new opacity level. 

 
To layer images (or images and shapes): 

 Right-click on the image. 
 Select Arrange from the shortcut menu. 
 Select an arrangement option from the fly-out menu. 
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To view and/or modify image properties: 

 Right-click on the image. 
 Select Image Properties from the shortcut menu. 
 In the Image Properties window, view/edit the Name, Location & Size and Timing as 

desired. 
 Click OK to close the Image Properties window. 

 
To create an image event: 

 Click on the image to select it. 
 Click the Events icon on the context sensitive toolbar. 
 In the Image Events window, select an events tab and choose the desired action. 
 Click OK to apply. 

 
To delete an image: 

 Select the image. 
 Press the Delete key on your keyboard or right-click and select Delete from the shortcut 

menu. 
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Shapes 
 
You may insert one or more shapes onto slides. This chapter provides an overview of the four 
basic tools for creating shapes and how to edit them. 
 
The Rectangle Tool   
The rectangle tool allows you to draw rectangles and squares on a slide. 
 

 
 
To insert a rectangle: 

 Click the Insert Shape icon on the Object Toolbar. 
 If not already selected, click the Rectangle Tool icon on the context sensitive toolbar. 
 Move the cursor over the slide until the cursor changes to a cross-hair shape. 
 Click on the slide and hold down the left mouse button. 
 Continue to hold down the left mouse button and drag to draw the rectangular shape. 
 Let go of the left mouse button to complete the shape. 
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The Ellipse Tool 
The ellipse tool allows you to draw circles or ovals on a slide. 
 

 
 
To insert an ellipse: 

 Click the Insert Shape icon on the Object Toolbar. 
 Click the Ellipse Tool on the context sensitive toolbar. 
 Move the cursor over the slide until the cursor until the cursor changes to a cross-hair 

shape. 
 Click on the slide and hold down the left mouse button. 
 Continue to hold down the left mouse button and drag to draw the elliptical shape. 
 Let go of the left mouse button to complete the shape. 
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Shapes 
The Lasso Tool 
The lasso tool allows you to create free-form shapes. 
 

 
 
To create a free-form shape: 

 Click the Insert Shape icon on the Object Toolbar. 
 Click the Lasso Tool on the context sensitive toolbar. 
 Move the cursor over the slide until the cursor changes to a lasso shape. 
 Hold down the left mouse button and draw your shape. 
 Let go of the left mouse button when the free-form shape is complete. 
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The Poly Lasso Tool 
The poly lasso tool allows you to create polygonal shapes. 
 

 
 
To create a polygonal shape: 

 Click the Insert Shape icon on the Object Toolbar. 
 Click the Poly Lasso Tool on the context sensitive toolbar. 
 Move the cursor over the slide until the cursor changes to a lasso shape. 
 Click on the slide to insert the first “anchor” point. 
 Drag the cursor to form the first leg of the polygon. 
 Click again to insert the next anchor point. 
 Drag the cursor again to form the next leg of the polygon. 
 Continue repeating these steps until the polygon shape is formed. 

 

ViewletQuiz3 User Manual Page 82 July 2008 



 

Shapes 
Miscellaneous Shape Tool Features 
Once shapes are created, you may move, resize, recolor, and arrange them to create custom 
effects. 
 
To move a shape on a slide: 

 Click the shape to select it. 
 Move your cursor over the shape until the cursor becomes a hand shape. 
 Hold down the left mouse button and drag the shape to move it. 

 
To resize a shape: 

 Click the shape to select it. 
 Move your cursor over one of the grab handles until the cursor changes to an arrow 

shape. 
 Hold down the left mouse button and drag to resize the shape. 

 
To arrange the shape in a stack: 
 

 
 

 Click the shape to select it. 
 Right-click and select Arrange from the shortcut menu. 
 Select one of the arrange options to move the shape to that position in the stack. 

 
To delete a shape from the slide: 

 Click the shape to select it. 
 Right-click and select Delete from the shortcut menu. Or, press the Delete key on your 

keyboard. 
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Events and Actions Overview 
 
ViewletQuiz3 offers a robust set of events and actions that may be associated with slides and 
slide objects such as shapes and images to produce greater dynamics and a higher user 
interactive experience then ever before. This chapter provides a brief introduction into 
ViewletQuiz3’s events and actions features. 
 
Events 
Events may be defined as what happens when a certain scenario occurs. For example, a slide 
event may be the “On Load” event. This means that when the slide “loads” or as it “loads” this 
“loading” is an event.  
 

 
 
To create a slide event: 
 

 
 

 Right-click on a slide directly and select Events from the shortcut menu. 
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 In the Slide Events window, select a tab: 

o On Load: This is when a slide is loaded. 
o On Unload: This is when you leave the slide. 
o On Key Pressed: This is when a key is press while on a slide. 

 Select an action as desired. 
 Click OK. 

 
To create a shape event: 

 Right-click on a shape. 
 Select Events from the shortcut menu. 
 In the Shape Events window, select a tab: 

o On Click: This is when the user clicks on the shape. 
o On Rollover: This is when the user moves the mouse over the shape. 
o On Rollout: This is when the user has moved the mouse off the shape. 

 Select an action as desired. 
 Click OK. 

 
To create image event: 

 Right-click on an image. 
 Select Events from the shortcut menu. 
 In the Image Events window, select an events tab. 
 Select an action as desired. 
 Click OK. 
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Actions 
Actions are associated with Events and are “what will take place” once a particular event 
occurs. For example, an “On Click” event may have a “Goto slide” action attached to it. So, 
when a user clicks on a shape, for example, the project will “go to” a predefined slide. 
 

 
 
To attach an action to an event: 

 Select a slide, shape, image or other object (that supports events). 
 Right-click and select Events from the shortcut menu. 
 In the Events window, select an events tab. 
 In the tab, click the Add button. 
 In the Action window, select an action from the drop-down list. 
 Click OK to close the Action window to return to the Events window. 
 Click OK to close the Events window. 
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To arrange multiple actions for a given event: 

 In the Events window, select an events tab. 
 If multiple actions are listed in that tab, click an action to highlight it. 
 Click the up or down arrow to move the action up or down within the action list. 
 Click OK. 

 

To edit an action  : 
 In the Events window, select an events tab. 
 Select the action to edit. 
 Click the Modify (pencil) icon. 
 In the Action window, modify the action as needed. 
 Click OK to close the Action window. 
 Click OK to close the Events window. 

 

To delete an action  : 
 In the Events window, select an events tab. 
 Select the action to delete. 
 Click the Delete (red X) button. 
 Click OK to close the Events window. 

 
Quick Tip: If Multiple Actions can be assigned to an Event they will be performed sequentially. 
 
For more information on working with Events and Actions in ViewletQuiz3, please email 
support@qarbon.com. 
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Buttons 
 
Buttons are a staple in any ViewletQuiz3 project with the Submit button being the most basic. 
This chapter provides an overview of inserting buttons on a slide and editing them. These same 
instructions may be used when modifying any buttons that ViewletQuiz3 automatically inserts on 
question slides. 
 

 
 
To insert a button on to a slide: 

 Select the Insert Button icon on the Object Toolbar. 
 A button is inserted on the slide ready for editing. 
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To view/modify button properties: 

 Right-click a button and select Button Properties from the shortcut menu. 
 In the Button Properties window in the: 

o Name area: Enter a name for the button in the field provided. Enter the Text to be 
displayed on the button in the field provided. 

o Location & Size area: Enter values for its Left and Top margin. Enter values for 
the Width and Height of the button. 

o Timing: Selection a timing option for the button to display on the slide from the 
drop-down list. Enter values for any Start/Duration times as applicable. 

 Click OK. 
 
To move a button on a slide: 

 Click a button to select it. 
 Point your cursor over the button and when the cursor changes to a hand shape, hold 

down your left mouse button. 
 Continue to hold down the left mouse button and drag the button to its new location. 

 
To resize a button: 

 Click a button to select it. 
 Point your cursor over a grab handle until the cursor changes to an arrow shape. 
 Hold down the left mouse button over the grab handle and drag it to resize the button. 

 
To select a button style: 

 Right-click on the button and select Button Style. 
 In the Button Style window, select a style from the list. 
 Click OK. 

 
To add an event and action(s) to the button: 

 Right-click on the button. 
 Select Events from the shortcut menu. 
 In the Button Events window, in the On Click tab, click the Add icon. 
 In the Action window, select an action from the drop-down list. 
 Click OK to close the Action window. 
 Click OK to close the Button Events window. 

 
To delete a button: 

 Select a button to delete. 
 Right-click and select Delete from the shortcut menu. 

 
For more information on working with Buttons, contact support@qarbon.com. 
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Hyperlinks 
 
A hyperlink allows a user, with a single click action, to perform an action such as jump to 
another section of the project, open an email, go to a web page and more. In ViewletQuiz3, 
hyperlinks functionality has been expanded to include not only the common hyperlink functions 
you may have become familiar with in previous versions, but with many more options too. This 
chapter covers some basics steps for creating hyperlinks in your Viewlet projects. 
 

 
 
Message Hyperlinks 
While message objects themselves cannot be set up as a hyperlink, a portion or all of the text 
inside can. These types of hyperlinks are known as text links. 
 

 
 
To create a test link within a message object: 

 Highlight the text you want to use for the link. 
 Right-click the text and select Hyperlink from the shortcut menu. Or, click the Hyperlink 

(globe) icon on the context sensitive toolbar. 
 In the Hyperlink window, make sure the On Click tab is selected. 
 Click the Add (green plus) button. 
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 In the Action window, click on action from the first drop-down list and select/enter 

additional options below this after making your selection as required. 
 Click OK to close the Action window. 
 Click OK to close the Hyperlink window. 

Note: By default, a text hyperlink will be blue underlined text. Once a hyperlink is 
created, you may change the link’s text attributes as needed. 

 
Miscellaneous Hyperlinks 
 

 
 
Any object that requires the user to click may be considered a link of some sort. Message (text) 
hyperlinks work the same as when you are creating an Event/Action setup. Links can also be 
set up to occur when an image loads, etc. Please refer to the chapter on Events and Actions 
Overview. Or, contact support@qarbon.com for more information. 
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Quiz and Survey Projects – Beyond the Basics 
 
Interactivity is key to all quiz and survey projects in ViewletQuiz3. We’ve already covered the 
basics of each of these projects including: 

 Creating new Quiz and Survey projects 
 The main difference between a quiz and a survey 
 Various question types 
 Inserting question slides into existing projects 
 Editing various elements on slides, including buttons, events/actions, message objects, 

timing, etc. 
 
In this chapter, we will go a bit further and introduce you to some common elements you will edit 
while working with quiz and survey projects.  
 
Quiz and Survey projects are mainly comprised of question slides, thus they share many 
common elements, including: 

 Only one question type per slide 
 A choice box, input field, or a clickable icon 
 Audio option 
 Response to user input in the form of a message or some other object for when the user 

answers correctly or incorrectly or doesn’t complete a response (quiz projects only) 
 Scoring with points, attempts and time for answering (quiz projects only) 

 
Let’s review each of these elements separately. 
 
The One Question Per Slide Rule 
Unlike other dynamic elements, questions serve a specific purpose and therefore, only one 
question type may be on the slide at a time. If you try to insert multiple question types on the 
same slide, you will see a Warning window with the following options: 
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 Remove it. 
 Add the Question to a new empty slide. 
 Add the Question to a copy of this slide. 

 
Select one of these options and click OK. 
 
Choice Boxes, Input Fields, Combo Boxes and Ratings 
The question type determines the interactive element (choice box, input field, combo box, or 
ratings) the user will respond to. Following are some instructions to get you started with working 
with each of these response objects. 
 
Choice Box:  Question requiring user to select from a list of options: 
This type of question poses a question to the viewer and requires the viewer to select one or 
more answers from a list of choices. After the selection(s) are made, the viewer then clicks a 
Submit button. If the question is a quiz, it will be scored. If the question is a survey, it will not be 
scored. So, these types of slide contain (by default): 

 Text box for the question. 
 Choice boxes for users to select an answer 
 Text boxes for answers 
 Submit button the user clicks to submit the response 
 Response message objects 

 
To modify the question text box: 

 Select the question text box located on the top of the slide. 
 Right-click and select Edit Message from the shortcut menu. 
 Edit the text as you would in any text box. 
 Click off the question text box to deselect it. 

 
To add additional choice fields: 

 Click on one of the Choice field boxes to load its context sensitive toolbar. 
 Click the Add Choice button on the context sensitive toolbar to add another choice to 

the list. 
 
To delete a choice field: 

 Click on the choice field to select it. 
 Press the Delete key on your keyboard. 

 
To select a choice field or fields as the correct response: 

 To select the correct choice response, double-click the choice field that the user will 
need to click for the correct response. A checkmark will display in the choice field box. 
Note: Multiple choice fields may be selected if the user is required to answer with 
multiple selections. 

 To deselect a choice, if a checkmark is displayed, double-click it to deselect it and 
remove the checkmark. 

 
To modify an answer text box: 

 Right-click on the answer text box and select Edit Message from the shortcut menu. 
 Edit the text. 
 Click off the answer text box to deselect it. 
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To modify the Submit button properties: 

 Double-click the Submit button. 
 In the Button Properties window, edit the information as required. 
 Click OK. 

 
To modify additional Submit button options: 
Please refer to the Buttons chapter for more information on editing the Submit button’s style and 
Events/Actions. 
 
To delete a Question from the slide: 

 Click the Insert Question button on the Object Toolbar. 
 In the Warning window, select the Remove It option. 
 Click OK 

 
Input Field:  Question requires user to enter text in an input field: 
These questions contain a question (text box) followed by one or more text input fields. The 
user is required to enter information into the field(s) and click Submit. The question may (quiz) 
or may not (survey) be scored. 
 

 
 
To modify the input field: 

 Double-click the text field or right-click it and select Modify Text Field from the shortcut 
menu. 

 In the Modify Text Field window, enter information as needed: 
o For Correct Answers – One Per Line: Input the correct answers in the field 

provided. This is what the user will need to type in the field in order to answer 
correctly. For multiple answers, press the Enter key between each correct entry. 

o Case Sensitive: By default, user may enter responses using caps or not and the 
answers, if input otherwise properly, will be considered to be correct. To force a 
user to use capital letters (for proper nouns, etc.), select the Case Sensitive 
check box. 
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o Wrap Text: Select the Wrap Text option to allow text to wrap inside the text field. 
o Password Field: To encrypt the user input while typing in the text field, select the 

Password Field check box. 
o Submit Key: Choose a key from the drop-down list the user must press in order 

to submit the response. 
 
To move the text field on the slide: 

 Select the text field. 
 Mouse your cursor over the text field until the cursor changes to a hand shape. 
 Hold down the left mouse button and move the text field to its new location. 

 
To resize the text field: 

 Select the text field. 
 Mouse your cursor over one of the grab handles until the cursor changes to a double 

arrow shape. 
 Hold down your left mouse button and drag the grab handle to resize the text field. 

 
To delete an input field: 

 Select the text field. 
 Press the Delete key on your keyboard. 

 
ComboBox: Question requires user to make a selection from a drop-down list: 
This type of question is followed by a selection list contained within a drop-down list. The user 
makes a selection from the list and then clicks Submit. 
 
To modify a combo box style: 

 Click the Choice Type button on the toolbar. 
 

 
 In the ComboBox Style window, select an option. 
 Click OK. 
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To manage selections in the drop-down ComboBox list: 

 Double-click on the ComboBox. 
 In the Modify ComboBox window: 

 
o To insert an answer: 

-Click the Add  button. 
-Type a value in the list area. 
 

o To modify an answer: 
-Select a value in the list. 

-Click the Modify  button. 
-Edit the highlighted value. 
 

o To remove an answer from the list. 
-Select a value in the list. 

-Click the Delete  button. 

ViewletQuiz3 User Manual Page 96 July 2008 



 

Quiz and Survey Projects – Beyond the Basics 
 Click OK once the list is complete. 

 

 
 
 
Ratings: Question requires viewer to make a selection by clicking on a ratings symbol: 
The type of questions pose a question such as “What is your overall level of satisfaction?” The 
viewer is required to click along a scale and then click Submit. This type of question is for 
surveys only and not scored. 
 
To change a ratings style: 

 Right-click on a rating symbol and select Choice Type > Rating from the shortcut menu. 
 In the Rating Style window, select a new style. 
 Click OK to apply it. 
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To modify the rating scale (increase or decrease): 

 Double-click on the ratings icon. 
 In the Modify Rating window, enter a number for the Maximum Rating. 
 Click OK. 

 

 
 
 
Audio Attached to a Zone 
In some instances, you may attach a sound file to questions. If the Audio icon on the context 
sensitive toolbar is active, you can attach audio. Otherwise, you still have the option to attach 
audio to a slide as a workaround if desired (and the option is not available for your question). 
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Quiz and Survey Projects – Beyond the Basics 
Quiz Response to User Input 
If you score viewer responses (or set questions up as quiz questions), you should offer some 
type of response to the user after they’ve completed their input. In its simplest form, this 
response may simply be a message object that informs the user they’ve answered correctly. Or, 
it may be as elaborate as a combination of a message that, when the user answers incorrectly, 
a message appears telling them this and directing them to click a link to launch a quick training 
movie before continuing or to just continue without this option, etc. The choice as to how simple 
or complex the response will be is up to you. You even have the option to remove all responses 
to user input as well, if you desire.  
 

 
 
To create a response message object: 

 If applicable, three response text messages will appear on quiz question slides. 
o Green message object: This will display if the user answers correctly. 
o Lime message object: This will display if the user did not complete the message. 
o Red message object: This will display if the user answers incorrectly. 

 Select a message object and edit as you would any other message object with regards 
to text and message type/style itself. 

 Move and stack the messages as desired on the slide. 
 
To edit a response object: 
You may change a response object from a message to an image or shape or none at all. In 
addition, you may change how this response object responds in reaction to a certain user action 
and the duration a response displays on a slide. These features are part of ViewletQuiz3’s 
events/actions tools. 

 Click on the object. 
 Click the Events icon on the context sensitive toolbar. 
 In the Slide Events tab, click the appropriate tab. For example, to change the response 

that will display when the user answers correctly, select the On Correct tab. 
 In the Slide Events window, select the action to modify and click the Modify (pencil) 

icon.  
 In the Action window, edit as desired and click OK. 
 In the Slide Events window, select another tab and repeat this process as desired for 

each of the response objects. 
 When complete, click OK to close the Slide Events window. 

 
To quickly delete a response object: 

 Click the response object. 
 Press Delete on your keyboard. 
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Quiz and Survey Projects – Beyond the Basics 
Quiz Question Scoring Options 
Quiz questions have scoring options that include points, attempts and time to complete an 
answer. Note: Survey questions are not scored, but you may use the “scoring” button to set a 
time limit for the user to respond to a survey question. 
 

   
 
To set up scoring options: 
 

 
 

 Click the Scoring icon on the context sensitive toolbar. 
 In the Score window, three scoring options are available. To set: 

o Points:  Enter a number that will be used for the point value if the user answers 
the question correctly. 

o Attempts: Enter a number of times the user has to answer the question correctly. 
After this number is reached and if the question is not answered correctly, it will 
be marked as incorrect and the Viewlet will continue. Select the option to allow 
the question to be reanswered if the user navigates backwards in the project, if 
desired. 

o Time: To limit the amount of time a user has to answer a question, select the 
Enable a time limit for the question check box. Then, enter the 
Hours/Minutes/Seconds as desired. 

 Click OK to apply the scoring options and to close the Score window. 
 
For more information, please contact support@qarbon.com. 
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Page Layout 

Page Layout 
 
Once your project is completed, you may want to print the slides. One feature, often overlooked, 
is Page Layout. In this window, you may set up print options for your slides. 
 
To access Page Layout: 

 Select File > Page Layout from the menu bar. 
 The Page Layout window displays. 

 
To edit options for Page Layout: 

 Access the Page Layout window. 
 In the Header area, select/deselect options for: 

o Title 
o Date and Time 
o Slide Border 

 In the Layout area, select: 
o Landscape orientation, including the number of rows (slides) per page. 
o Portrait orientation, including the number of columns (slides) per page. 

 In the Options area, select/deselect whether to display: 
o Hidden slides 
o Slide Title 
o Slide Notes 

 In the Footer area, select/deselect if you want Page Numbers to display. 
 As you make selections, view the slide Preview arrow, using the arrows underneath the 

preview display to navigate throughout your project. 
 In the Slides area, select which slides to print. 
 Click OK to save these as the default options for this project, or click Print to open the 

Print window. 
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Printing Slides 

Printing Slides 
 
There may be times you want to print your slides for users to view or as reference materials. 
Before you print your slides, review the Page Layout chapter for setting up layout options for 
printing your slides. 
 

 
 
To print open the Print window: 

 Select File > Print from the menu bar, or 
 Press Ctrl + P on your keyboard, or 
 Click the Printer button on the button toolbar. 

 
Setting print options and printing your slides: 

 Open the Print window as previously described. 
 In the General tab, select a printer from the drop-down list. Note: The Print window 

options will vary from computer to computer. 
 In the Print Range area, select what slides (pages) to print. 
 If available, in the Copies area, enter a value for the number of copies to print. 
 Click Print. Depending upon the speed of your computer, a progress bar may appear 

across your screen as the print job is processed. 
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Printing Slides 
To print an electronic copy of your slides: 

 Use the instructions for printing as described above, but select a PDF option for the 
printer, or 

 Select File > Export from the menu options. 
 Select PDF. 
 In the Export PDF window, make selections in the Options and in the Slides area. 
 Click Export. 
 In the Export PDF second window, select a location to save the file in and give the file a 

name. Click Save. 
 Depending upon the size of your file, a progress bar may display. Once complete, you 

will be returned to your Viewlet project. 
 
If you have any questions on printing your project, contact support@qarbon.com. 
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Export and Import Options 
 
ViewletQuiz3 offers various export and import options. These include: 
 
Export Options: 
 

 
 

 Text for Translation 
 Sounds 
 PDF 
 Slides to Images 
 QuestionMark 
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Export and Import Options 
Import Options: 
 

 
 

 Import Slides 
 Text for Translation 

 
To export the project’s text for translation or other copywriting purposes: 

 Select File > Export from the menu bar. 
 Select Text for Translation. 
 In the Export Text window, select a location to save the file. 

Note: The file will be saved as an XML file. 
 Enter a name for the file and click Save. 

Note: Remember where you saved your XML file for future reference. 
 If an Information window displays, click OK. 

 
To export sounds from your project: 

Outside of ViewletQuiz3, create a folder to save the exported sound files in. 
Select File > Export from the menu bar. 
Select Sounds. 
In the Export Sounds window, select which slides to export audio from. 
Click Export. 
In the Save File In window, select a folder to save the files in and click Save. 

Note: Exported sound files are saved using the WAV format. 
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Export and Import Options 
To export slides as a PDF file: 

 Select File > Export from the menu bar. 
 Select PDF. 
 In the Export PDF window, make selections for Options and for Slides. 
 Click Export. 
 In the second Export PDF window, select a location to save the file in. 
 Enter a name for the file and click Save. 

 
To export slides as image files: 

 Select File > Export from the menu bar. 
 Select Slides to Images. 
 In the Export Slides to Images window in the: 

o File area: Enter a Prefix (used for beginning of file names); select an Extension 
from the drop-down list (this will determine the type of image file that will be 
saved when slides are exported); and, if applicable, select the Quality (for JPG 
files) from the drop-down list. 

o Options area: Select additional options as desired. 
o Slides area: Select which slides to export as images by select the radio button 

next to one of the options. 
 Click Export. 
 In the Save File In window, select a folder to save the exported image files in. 
 Click Save. 

 
To import slides (from another vie project): 

 Select a thumbnail as an insertion point for imported slides. Imported slides will be 
inserted after the selected slide. 

 Select File > Import from the menu bar. 
 Select Import Slides. 
 In the Import Slides window, click Browse. Locate and select a VIE file to load into the 

preview window. 
 Select the slide or slides to import. 
 Click OK. 

 
To import text for translation: 
Note: In order to use this feature, you will have to create an XML file for THIS EXACT Viewlet 
using the Export Text for Translation feature. 

 Select File > Import from the menu bar. 
 Select Text for Translation. 
 In the Import Text window, locate the XML file (previously created from this Viewlet when 

exporting text for translation) and select it. 
 Click Open. 
 If an Information window displays, click OK. 

 
For more information on export and import options, contact support@qarbon.com. 
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Project Properties 

Project Properties 
 
ViewletQuiz3 allows you to set up default properties for all of your Viewlet projects. These 
project properties may be modified on a project per project basis. The project properties set up 
in the Project Properties are used when the project is published.  
 

 
 
Project properties include: 
 

 Viewlet Profile 
 Sound Quality 
 Image Quality 
 Timing 
 Viewlet Options 
 Scoring Options 
 Packaging 
 Language 
 Flash 
 ViewletSkin 
 HTML Frame 
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Project Properties 
To set up project properties: 

 Select Project > Project Properties from the menu bar. 
 In the Project Properties window, set up options for your project as needed. 

 
To save project properties as default settings: 

 Select Project > Project Properties from the menu bar. 
 In the Project Properties window, edit the properties as desired. 
 Click Save as Default Properties. 
 Click OK to close the Project Properties window. 

 
Viewlet Profile – Project Properties 
Information entered in the Viewlet Profile section of the Project Properties window will be 
embedded into the Viewlet. 
 

 
 
To set up Viewlet Profile details: 

 Select Project > Project Properties from the menu bar. 
 Select Viewlet Profile from the left navigation menu. 
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Project Properties 
In the Viewlet area: 

 Enter a Title. 
 Enter a Description. 

 
In the Author area: 

 Enter an author Name. 
 Enter an Email. 
 Enter additional Comments. 

 
In the Company area: 

 Enter a Company name. 
 Enter a Department. 
 Enter a company Web Site. 

 
Sound Quality – Project Properties 
The sound quality selected in the Sound Quality section of the Project Properties window will be 
what is used when the Viewlet is published. 
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Project Properties 
To select Sound Quality options: 

 Select Project > Project Properties from the menu bar. 
 Select Sound Quality from the left navigation menu. 
 There are three quality options and also the option to strip sounds from the published 

file. Read the descriptions for each and select the radio button next to the sound quality 
of your choice. Note: This selection will not affect the sound quality of the “pre-
published” source view file. 

 
Image Quality – Project Properties 
The image quality select in the Image Quality section of the Project Properties window will be 
the setting used when the Viewlet is published. 
 

 
 
To select Image Quality options: 

 Select Project > Project Properties from the menu bar. 
 Select Image Quality from the left navigation menu. 
 There are three image quality settings. Select the radio button next to the image quality 

of your choice for your Viewlet. Note: This will not affect the image quality of the project 
source view file. The better the image quality selected, the bigger the published file size. 
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Project Properties 
Timing – Project Properties 
In the Timing section of the Project Properties window, you can set minimum defaults for timing 
features throughout your project. These settings serve as a baseline for your project and may 
be modified on a slide-per-slide or object-per-object basis, where applicable, as needed. 
 

 
 
To set up Timing options: 

 Select Project > Project Properties from the menu bar. 
 Select Timing from the left navigation menu. 

 
In the Minimum Slide Duration area: 

 Enter a value for the minimum number of seconds a slide will be displayed. 
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Project Properties 
In the Reading Speed area: 

 Enter a default reading speed (words per minute) for your project. 
 
Quick Tip: Changing the reading speed maintains timing on slides, including manual gaps 
added at the end of the slide. 
 
In the Introductory Delay area: 

 Enter a default delay (in seconds) before a message object is displayed. 
 
In the Timing Links area: 

 Select the Maintain Timing Links check box to automatically add and maintain timing 
between elements along the Timeline while editing a project. 

 
Viewlet Options – Project Properties 
In the Viewlet Options section of the Project Properties window, you may set up additional 
miscellaneous features for your published Viewlet. 
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Project Properties 
To set up Viewlet Options: 

 Select Project > Project Properties from the menu bar. 
 Select Viewlet Options from the left navigation menu. 

 
In the Login Options area: 

 Select the option to require viewers to login before viewing your Viewlet 
 Select the password option and enter a password (that you will provide to viewers) in the 

password field 
 
In the Display Options area: 

 Select the option to display Table of Contents when the Viewlet is viewed 
 Select a Status Bar to be displayed as the Viewlet is playing 
 Select the display score option if desired (recommended for scored Viewlets) 

 
In the Sound Track area: 

 Click the folder icon to locate and select a sound file that will play in the background 
when the Viewlet is viewed. 

 If a sound file is displayed in the field and you want to remove it, click the red “X” icon. 
 
Quick Tip: The project’s background soundtrack will continue to play asynchronously even if 
the slide contains a zone. 
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Project Properties 
Scoring Options – Project Properties 
The Scoring Options section of the Project Properties window offers scoring selections for your 
Viewlet project. 
 

 
 
In the Scoring Options area: 

 Select a Pass / Fail percentage and its value in the field provided 
 Limit the Time the viewer has to answer a question 
 Select Allow Repeat if you will allow the viewer to play the Viewlet again (if it is scored) 

 
Quick Tip: If the time limit feature is used on a slide that requires the user interaction, you can 
set a global OnTimeout event by selecting an action to occur in the Actions to perform when 
the Viewlet time limit is reached area of the Scoring Options section. This action is fired when 
the global Viewlet time limit expires. 
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Packaging – Project Properties 
The Packaging section of the Project Properties window offers additional publishing selections 
for your Viewlet project. 
 

 
 
To select additional Viewlet file Packaging options: 

 Select Project > Project Properties from the menu bar. 
 Select Packaging from the left navigation menu. 

 
In the Standalone Projector area: 

 Select options for creating “standalone Viewlets” that play in their own viewer (according 
to the operating system selected). 

 Select the Play executable file fullscreen if you want the standalone Viewlet to launch 
fullscreen (filling the entire viewing area of the user’s monitor) when played. 

 
In the Miscellaneous area: 

 Select the Create a zip file option to create a copy of the Viewlet files contained in a zip 
file. 
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Project Properties 
Language – Project Properties 
In the Language section of the Project Properties window, you may set default language 
preferences for your Viewlet. 
 

 
 
To set up Language details: 

 Select Project > Project Properties from the menu bar. 
 Select Language from the left navigation menu. 

 
In the Viewlet language area: 

 By default, the compiling language used by ViewletQuiz3 is the same as your 
computer’s operating system. To change it, select a new language from the drop-down 
list. 

 
To change default language or text details for various Viewlet panels: 

 Login Panel: If you require viewers to log into the Viewlet, you can change the text 
displayed in the login panel in the fields provided. 

 Table of Contents Panel: If you choose to display a Table of Contents with the Viewlet, 
you may edit this panel’s text in the fields provided. 
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Project Properties 
 Results Panel: If your Viewlet is scored, you may modify the text that displays in the 

results panel in the fields provided. 
 
Flash – Project Properties 
In the Flash section of the Project Properties window, you may set up your default Flash 
settings for your Viewlet. 
 

 
 
To set up Flash defaults: 

 Select Project > Project Properties from the menu bar. 
 Select Flash from the left navigation menu. 

 
In the Size area: 

 Enter a value for the final Width and Height of your SWF file, or 
 Select the Scale to Fit Web Page option. 
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Project Properties 
In the Options area: 

 Select additional options for your Flash file including: 
o Compress Movie: Recommended for smaller file size. 
o Loop Mode: Recommended for tradeshow Viewlets to play continuously. 
o Reduce Flash Context Menus: Displays abbreviated right-click Flash shortcut 

menu options. 
o Rapid Fading Effects on Message: Fades message objects in / out on slides. 
o Local Access Mode: Allows Viewlet access to local files. 

 
In the Preloader area: 

 Select Display a waiting animation while the Viewlet is being loaded option is you 
want a Preloader animation to display while the Viewlet streams in the background. 

 If a Preloader is selected, select how long the Preloader will “Wait” by selecting a radio 
button next to the desired option. 

 
In the Animated Extras area: 

 To display a SWF movie before the Viewlet plays and/or after the Viewlet is played, click 
the folder icon next to the Beginning and/or Ending field. Locate the SWF movie (Viewlet 
SWF files CANNOT be used), select it and click Open. 

 To delete a Beginning and/or Ending SWF movie file, click the red “X” button next to the 
Beginning and/or Ending field. 
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Project Properties 
ViewletSkin – Project Properties 
 In the ViewletSkin section of the Project Properties window, you may select a wrapper that will 
display around your Viewlet. 
 

 
 
To select a ViewletSkin: 

 Select Project > Project Properties from the menu bar. 
 Select ViewletSkin from the left navigation menu. 
 Select a ViewletSkin from the drop-down list. Once a skin is selected, you may preview it 

in the preview area below the drop-down list. 
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Project Properties 
HTML Frame – Project Properties 
In the HTML Frame section of the Project Properties window, you may choose and modify the 
HTML Frame that is published with your Viewlet. 
 

 
 
To select HTML Frame options: 

 Select Project > Project Properties from the menu bar. 
 Select HTML Frame from the left navigation menu. 

 
To select the frame that is published with your project: 

 In the HTML Frame section of the Project Properties window, select a default frame from 
the drop-down list. 

 The frame will be added to the Files field area below the list. 
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Project Properties 
To add a custom frame: 

 In the HTML Frame section of the Project Properties window, click the Add (green plus) 
icon.  

 In the HTML Frame Properties window, enter a Name for the new frame. 
 Click OK. 
 Double-click inside the “coding” field area. In the Resource Properties window that 

displays, edit as needed. 
 Click OK. 

 
To edit or delete an HTML frame: 

 Select an HTML Frame from the drop-down list. 
 To modify an HTML Frame: 

o Click the Modify (pencil) icon.  
o In the HTML Frame Properties window, edit the Name and click OK. 
o Double-click in the “coding” field. 
o In the Resource Properties window, edit as needed and click OK. 

 To delete an HTML Frame: 
o Select a frame from the drop-down list. 
o Click the Delete (red “X”) icon. 

 
Quick Tip: A warning displays if the HTML Frame entry point is not set correctly. 
 
To Save Project Properties 
Once all of the options are set up in the Project Properties window, click OK. 
 
For more information on Project Properties, contact support@qarbon.com. 
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Previewing/Publishing a Viewlet 

Previewing a Viewlet 
 
There are various ways to preview your Viewlet project. For example, any place you see these 
buttons: 
 

 
 
 
You may use them to advance through your project while inside ViewletQuiz3. 
 
Quick Tip: You can preview the slide background soundtrack, audio attached to objects, cursor 
click sounds and key click animation frame sounds within ViewletQuiz3 without the need to 
publish to Flash. 
 
Additionally, you may access preview options: 
 
From the Timeline: 
 

 
 

 Click the Preview button at the top right of the Timeline to preview the project, or 
 Click the down arrow and select a Preview option from the drop-down list. 
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Previewing/Publishing a Viewlet 
From the menu bar: 
 

 
 

 Select Project from the menu bar. 
 Select a preview option: 

o Preview Current Slide: Plays the current slide inside ViewletQuiz3. 
o Preview From Current Slide: Plays the project inside ViewletQuiz3 from the 

selected slide to the end of the project. 
o Preview All Slides: Plays the entire project while inside ViewletQuiz3. 
o Preview in Browser: Quickly compiles (publishes) the file to SWF (Flash) format 

and launches it in a browser. 
 
Quick Tip: Displaying the About window during Viewlet playback pauses the Viewlet. Closing 
the About window returns the Viewlet to play mode. 
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Previewing/Publishing a Viewlet 
After publishing a project: 
 

 Select Project from the menu bar. 
 Select Publish Viewlet. 
 Complete the information in the windows that display to publish your project. 
 In the last Publish Viewlet window, click the View button to preview the published 

Viewlet. 
 
Outside of ViewletQuiz3: 
Once you’ve published a Viewlet file, a folder containing the published files is created. Locate 
this folder and open it. Double-click the HTML or the SWF file to preview the Viewlet. 
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Previewing/Publishing a Viewlet 

Publishing a Viewlet 
 
In order to create the final Flash Viewlet your audience will see, you must publish your Viewlet 
source (view) file. ViewletQuiz3 allows you to publish your Viewlets to a: 
 

 
 

 Local or Network folder: This includes your hard drive, a network drive, or any other 
external file storage device (such as a floppy disk, CD, jump drive, etc.) 

 FTP Server 
 ViewletCentral 

 
Quick Tip: To avoid issues with accidentally deleting the project’s source file, you cannot 
publish your Viewlet to the same folder as the project folder. 
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Previewing/Publishing a Viewlet 
Local or Network Folders 
 
To add a local or network folder as a publishing location: 

 Select the Publish Viewlet button on the toolbar. 
 In the Publish Viewlet window, click the Add a Local or Network Folder button. 
 Locate the desired folder, select it and click Select Folder. 
 The folder is added to the Location list. 

 
To modify a local or network location: 

 In the Publish Viewlet window, select the desired folder. 
 Click the Modify (pencil) icon. 
 In the Folder window, edit the folder name and path as needed. 
 Click OK. 

 
To delete a local or network location: 

 In the Publish Viewlet window, select the desired folder. 
 Click the Delete (red “X”) icon. 
 If prompted to delete the publishing location, click Yes. 

 
To publish a Viewlet to a local or network folder: 

 Select the Publish Viewlet button on the toolbar. 
 In the Location screen, select a local or network folder and click Next. 
 Follow the instructions in the windows that display to complete the process for publishing 

your Viewlet to the selected local or network folder. 
 When prompted (in the last window) that the Viewlet is published, click Finish to close 

the window. 
 
FTP Servers 
 
To add an FTP server as a publishing location: 

 Select Project > Publish Viewlet from the menu bar. 
 In the Location screen, click the Add an FTP Server button. 
 In the FTP Server window, fill in the following information for your FTP server: 

o Name 
o Server 
o Directory (to where you will publish your files) 
o Login 
o Password 
o Port (by default port is 21) 
o Passive mode option 

 Click OK. 
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Previewing/Publishing a Viewlet 
Quick Tip: When configuring an FTP publishing target, click the Test Connection button. A 
message will display information you whether or not the connection passed the test. 
 

 
 
To modify an FTP server location: 

 In the Publish Viewlet window, select the desired FTP server. 
 Click the Modify (pencil) icon. 
 In the FTP Server window, edit the information as needed. 
 Click OK. 

 
To delete an FTP server location: 

 In the Publish Viewlet window, select the desired FTP server. 
 Click the Delete (red “X”) icon. 
 If prompted to delete the publishing location, click Yes. 

 
To publish a Viewlet to an FTP server: 

 Select the Publish Viewlet button on the toolbar. 
 In the Location screen, select the desired FTP server and click Next. 
 Follow the instructions in the windows that display to complete the process for publishing 

your Viewlet to your FTP server. 
 When prompted (in the last window) that the Viewlet is published, click Finish to close 

the window. 
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Previewing/Publishing a Viewlet 
ViewletCentral 
 
To modify your ViewletCentral information: 

 In the Publish Viewlet window, select Qarbon ViewletCentral. 
 Click the Modify (pencil) icon. 
 In the Qarbon ViewletCentral window, edit the information as needed. 
 Click OK. 

 
To publish a Viewlet to Qarbon ViewletCentral: 

 Select the Publish Viewlet button on the toolbar. 
 In the Location screen, select Qarbon ViewletCentral and click Next. 
 Follow the instructions in the windows that display to complete the process for publishing 

your Viewlet to ViewletCentral. 
 When prompted (in the last window) that the Viewlet is published, click Finish to close 

the window. 
 
Quick Tip: Republishing to ViewletCentral from a different computer but to the same account 
updates the Viewlet instead of creating a new one. 
 
For more information on publishing Viewlets to a local or network folder, an FTP Server or to 
ViewletCentral, email support@qarbon.com. 
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ViewletCentral – General Information 

ViewletCentral – General Information 
 
Are you looking for a solution for publishing your Viewlets on the Web? Why not check out 
Qarbon’s ViewletCentral. ViewletCentral is a server-based application that provides centralized 
reporting, management and deployment of your valuable Viewlets and other Flash-content files. 
 

 
 
To discover all the features of ViewletCentral, you can immediately open a Free account, which 
will give you ample disk space to store your Viewlets. For more information about 
ViewletCentral information, please visit our web site at:  
 
http://www.qarbon.com/presentation-software/viewletcentral/
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ViewletCentral – Self-Hosted Server 

ViewletCentral Self-Hosted Server 
 
When you purchase a Self-Hosted ViewletCentral server license, you not only get all of the 
same features that the Qarbon-Hosted version has, but you gain the ability to perform account 
and project management activities easily and efficiently from one single location.  
 
http://www.qarbon.com/presentation-software/viewletcentral/host_server.php
 
If you are interested in learning more about Self-Hosted ViewletCentral, please contact our 
sales group (sales@qarbon.com) or support (support@qarbon.com). 
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Support and Self-Help 

Support and Self-Help 
 
Qarbon offers a variety of support plans designed to fit your specific needs. Choose from 
Premium or Elite phone support plans, as well as our Platinum Membership option which allow 
you to received free upgrades each year. 
 
Standard Support is offered to all customers at no charge. For more information on the Premium 
and Elite support plans, please visit our site at: 
 
http://www.qarbon.com/help/support_plans.php 
 
 
Qarbon also offers users online, self-help resources in the form of Viewlet tutorials, user 
manuals and FAQs. For access to these self-help aids, please visit our site at: 
 
http://www.qarbon.com/help/ 
 
 
You may also contact support@qarbon.com with any support questions you may have. 
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Training 

Training 
 
Take advantage of all the features in ViewletQuiz3 by signing up for Qarbon’s training classes. 
Learn how to get the most out of your Viewlet authoring tool to create stunning Flash 
demonstrations and interactive movies in no time. For information on how to learn from the 
Viewlet experts, visit us online at: 
 
http://www.qarbon.com/services/webinars/index.php
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Sales and General Customer Service 

Sales and General Customer Service 
 
Customer support is our top priority at Qarbon! Please feel free to contact our Sales or Support 
staff at any time if you have ANY ViewletQuiz3 (or other product related) questions or concerns 
or for options to discuss additional training needs. 
 
For current contact information, visit our web site: 
 
http://www.qarbon.com/about_us/contact_us/
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